Highlighted

Two Home Page Images Strange Code?

New Here ,
Jun 22, 2017

Copy link to clipboard

Copied

When I go to a site I created in Muse I get a funky version of the home page. If I click on the Home page nav or the logo it corrects itself. It has to be something weird in Muse or the code. If you can help please do. This is the only thing that separates me from a paycheck. Thanks, Jack

http://gableinsurancegroup.com

Funky page:

Screen Shot 2017-06-22 at 5.27.48 PM.png

Correct homepage image:

Screen Shot 2017-06-22 at 5.28.15 PM.png

Views

134

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Two Home Page Images Strange Code?

New Here ,
Jun 22, 2017

Copy link to clipboard

Copied

When I go to a site I created in Muse I get a funky version of the home page. If I click on the Home page nav or the logo it corrects itself. It has to be something weird in Muse or the code. If you can help please do. This is the only thing that separates me from a paycheck. Thanks, Jack

http://gableinsurancegroup.com

Funky page:

Screen Shot 2017-06-22 at 5.27.48 PM.png

Correct homepage image:

Screen Shot 2017-06-22 at 5.28.15 PM.png

Views

135

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 22, 2017 0
Adobe Community Professional ,
Jun 22, 2017

Copy link to clipboard

Copied

Pressure for paycheck should not be our issue, though – we do this in our sparetime.

There seems to be some extra linking from your "home" button.

The menu is on your master? And only on your master?

  1. Maybe you created two different menus?
  2. Maybe you created the menu with single buttons, there you can link the border of the button and the text itself, maybe you did it different?

For further inspection we would need a .muse, please reduced to the menu, leave all assets at your home, empty pages (if necessary for menu)

I`m pretty sure that there is no weird code but weird elements settings.

Best Regards,

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 22, 2017 0
New Here ,
Jun 23, 2017

Copy link to clipboard

Copied

Here you go and thanks. Family emergency dictates scrambling for all resources. Here is a temporary link to the .muse file with content removed. I uploaded the .muse file as well. I hope you can help.

http://jacktanksley.com/gable

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 23, 2017 0
LEGEND ,
Jun 23, 2017

Copy link to clipboard

Copied

Your issues aren’t visible here. If I follow the link http://gableinsurancegroup.com, all looks like in your first screenshot.

And: Where is the .muse file you have „uploaded“??

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 23, 2017 0
New Here ,
Jun 23, 2017

Copy link to clipboard

Copied

Gunter, I get the correct image on the home page but if I refresh it goes to the strange looking page. Link to newgable.muse:  Shared Files - Acrobat.com

Clicking on the home button restores the correct image.

Thanks so much,

Jack

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 23, 2017 0