Typekit font not rendering on Muse Website

Participant ,
Jul 31, 2017 Jul 31, 2017

Copy link to clipboard

Copied

I built a Muse website using a font (Sans Source) from Typekit, and today I made changes to the site and tried uploading. I received an error message saying: "Could not generate code to enable one or more web fonts on page." So I went to Typekit, unsynced the Source Sans family of fonts, then re-synced, closed Muse and then reopened. When I opened the website file and then uploaded, this time I did not get the message, however, throughout the site the font is not rendering properly, and a standard ugly sans serif font has replaced it. How can I fix this? The site is public, but now uses bad typography. Please help. Thanks.

Views

501

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Participant , Aug 01, 2017 Aug 01, 2017
Hi, I believe the issue may finally be solved. Late yesterday I was on the phone with an Adobe rep and at first we thought that there was a glitch being cause by PARAGRAPH STYLES creating issues when a specific paragraph style was assigned and then changes made. However, just when we thought it got worked out, the fixed text reverted back to not displaying properly.Today, I selected the text having the problem, chose a different font from the drop-down menu, saved the file, and quit Muse. Then o...

Likes

Translate

Translate
LEGEND ,
Jul 31, 2017 Jul 31, 2017

Copy link to clipboard

Copied

Did you fill in the correct site-URL(s) in the „Upload to FTP Host“ dialog?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jul 31, 2017 Jul 31, 2017

Copy link to clipboard

Copied

Yes I did.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jul 31, 2017 Jul 31, 2017

Copy link to clipboard

Copied

Can someone from the ADOBE STAFF please help resolve this issue?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 31, 2017 Jul 31, 2017

Copy link to clipboard

Copied

soleil_ajl_nyc  schrieb

Can someone from the ADOBE STAFF please help resolve this issue?

Ok. I understand. Good bye.

(PS.: If you don’t like community members to answer a question in a public forum, why don’t you simply write a private message to a moderator?)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 31, 2017 Jul 31, 2017

Copy link to clipboard

Copied

Would you mind to share a link that we can have a look? Maybe it is now a browser cache issue? So maybe clear browser cache, and reload or try another browser solves the issue as well? Although it is of course annoying that typekit didn`t load correctly the first time as it should.

Unfortunataly I am not ADOBE STAFF.

Best Regards,

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jul 31, 2017 Jul 31, 2017

Copy link to clipboard

Copied

Uwe,

I shared a link and posted a screen shot on the Forums page. Here is the link: www.rational-animal.org <http://www.rational-animal.org/>

I also shared the MUSE file with ADOBE.

Best,

Andrea

Andrea LeHeup

andrea@soleilnyc.com

212–757–2168

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 31, 2017 Jul 31, 2017

Copy link to clipboard

Copied

Hi Andrea, now you get really offensive . Hope you get it solved with the typekit stuff. Would be great though, from ADOBE as well, to let us know what the typekit issues are all about (there was another strange issue in another thread as well).

Let me also mention something which was not at all your original question – your content on landing page is only available for larger screens as 1920 px (I use a MBP 17"):

Bildschirmfoto 2017-07-31 um 19.51.57.png

And as of this reading I cannot find a tablet to mobile version.

Let me also add one word for the forum and its members – although we all do this in our "spare time", we could speed some processes a little up as we also have quite good contacts to Adobe Staff Members. But first we all the time check, if there are any issues, caused by users themselves. 

Best Regards,

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jul 31, 2017 Jul 31, 2017

Copy link to clipboard

Copied

Here are all of the fixes that I've tried when I first received the message "Could not generate code to enable one or more web fonts on page.".

1. I went to Creative Cloud and unsynced the font Source Sans Pro (the font having the issue), then I re-synced the entire family and quit Creative Cloud.

2. I saved the Muse file and then quit Muse.

3. I reopened the file in Muse and looked at in Preview mode, in Preview in Browser, and by Pulbishing to BC --- still the font is not rendering properly.

4. I have called the Muse team and they think it may be a TypeKit problem and suggested that I contact TypeKit.

5. I asked to speak with a higher level customer support rep in Muse, but nobody is available until later apparently.

If you have any other suggestions that I can try on my own I'd appreciate it. I've read through the forums and tried everything suggested.

Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 31, 2017 Jul 31, 2017

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jul 31, 2017 Jul 31, 2017

Copy link to clipboard

Copied

Thanks Gunter. She sent me an email and I just responded.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jul 31, 2017 Jul 31, 2017

Copy link to clipboard

Copied

Here's a link to the website: www.rational-animal.org

Many of the san-serif fonts are supposed to be rendered "light" yet they look like Arial and are heavy. Here's a portion of one of the pages to show how it is supposed to look, and as it looks in Muse. . .

Screen Shot 2017-07-31 at 1.25.42 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jul 31, 2017 Jul 31, 2017

Copy link to clipboard

Copied

Disregard the decorative font regarding promotional cards. That was sent to me to insert. It's an image, not part of the site.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jul 31, 2017 Jul 31, 2017

Copy link to clipboard

Copied

I received an email from jive-1700003953-2kug-2-5sobu@adobe-v8.hosted.jivesoftware.com regarding this issue.

Is this legit?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 31, 2017 Jul 31, 2017

Copy link to clipboard

Copied

  schrieb

I received an email from jive-1700003953-2kug-2-5sobu@adobe-v8.hosted.jivesoftware.com regarding this issue.

Is this legit?

I think so. As this forum is only for forum users, there would not be spam, so trust it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jul 31, 2017 Jul 31, 2017

Copy link to clipboard

Copied

fotoroeder​ I get lots of scam emails every day so when I receive something with a suffix from a site called  jivesoftware.com a flag goes up.

Someone from Adobe contacted me via email writing that they tried calling me, but according to my phone which shows missed calls, there weren't any, and there is no voicemail.

Hi Andrea,

Greetings from Adobe!

This is in regards to an issue you are facing with typekit font in Adobe Muse.

I tried to contact you on xxxxxxxxxx and left a voicemail. Please reply to this email when you are available to receive my call and I will call you to troubleshoot the issue.

Regards,

Vivek Passan | Sr. Technical Support Consultant, Customer Care | Customer & Employee Experience | Adobe Systems | passan@adobe.com

Then I got an email from another Adobe rep stating to do what I had already tried and wrote in the forum. It would be great to get REAL CUSTOMER SUPPORT from Adobe. I see that others are having similar issues with TypeKit and Muse. I've now spent five hours trying to resolve this issue. What a shame that Adobe can't seem to get their customer service right.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 31, 2017 Jul 31, 2017

Copy link to clipboard

Copied

My best wishes accompany you .

Best Regards,

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 01, 2017 Aug 01, 2017

Copy link to clipboard

Copied

Can you send me your case number over a private message so that I can check what's happening with your case? To send a private message, click my picture and use the Message button.

Thanks,

Preran

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Aug 01, 2017 Aug 01, 2017

Copy link to clipboard

Copied

Hi, I believe the issue may finally be solved. Late yesterday I was on the phone with an Adobe rep and at first we thought that there was a glitch being cause by PARAGRAPH STYLES creating issues when a specific paragraph style was assigned and then changes made. However, just when we thought it got worked out, the fixed text reverted back to not displaying properly.

Today, I selected the text having the problem, chose a different font from the drop-down menu, saved the file, and quit Muse. Then opened the website again, changed the font back to what I wanted, and voila it seems to have worked. Crossing fingers that it is a permanent fix. Thanks for assistance with this issue. I hope it helps someone else having the same problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 01, 2017 Aug 01, 2017

Copy link to clipboard

Copied

LATEST

Sounds tricky but if to works …?

Best Regards,

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines