Highlighted

Typekit fonts missing in Muse

Explorer ,
Dec 31, 2019

Copy link to clipboard

Copied

I just went to make some changes to a stite I built in Muse. Upon launch of Muse it said some fonts were missing. When I preview the site in a browser I get error messages about missing fonts and the missing fonts have been changed. In Muse the Fonts still show in the Text tool font drop down. But when I go to Add Fonts in the drop down, the TK Typekit page says "Could not load font previews". So I cant verfiy the missing font or pick a different font. The Edge Web Fonts is available. I have an active CC subscription. Is Typekit no longer available in Muse or am i missing something?

 

Thanks for any help here...

JeffN

Correct answer by liz_g | Adobe Employee

Thanks for tagging me in, Günter.

 

JeffN: The 500 error in Muse is usually resolved by signing out of Creative Cloud and restarting the software.  I don't see from this thread if you have tried that already, so please:

 

1 Save any changes and close Adobe Muse.
2 Go to the Creative Cloud Desktop app, click on your user profile photo, and choose Sign Out
3 Quit the Creative Cloud desktop app.
4 Optionally, restart your computer to be sure all CC processes start new.
5 Relaunch the Creative Cloud desktop app, and sign in.
6 Reopen Adobe Muse.

Let us know if that doesn't help, and I'll ask someone from the Muse team how we can troubleshoot it further.

 

To the question on Goudy Bookletter 1911 Bold: there isn't and has not been a bold version of this font family available from Muse/Adobe.  The font only comes in a regular weight.  The version hosted by us is from the Google open source fonts project, and you can see that the same weight is available there (no bold): https://fonts.google.com/specimen/Goudy+Bookletter+1911

 

The error message screenshot it too small for me to read the details, unfortunately, so I'm not clear if you are getting an error on Goudy Bookletter 1911 Bold or if that part was a question based on the font menu list. You won't have to worry about the Goudy Bookletter 1911 piece if it's not in the current website.

 

If there is a version of this website online and you can share the URL, we can check and see which web fonts are currently being used there as well.

 

-- liz

TOPICS
Error, Preview

Views

849

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Typekit fonts missing in Muse

Explorer ,
Dec 31, 2019

Copy link to clipboard

Copied

I just went to make some changes to a stite I built in Muse. Upon launch of Muse it said some fonts were missing. When I preview the site in a browser I get error messages about missing fonts and the missing fonts have been changed. In Muse the Fonts still show in the Text tool font drop down. But when I go to Add Fonts in the drop down, the TK Typekit page says "Could not load font previews". So I cant verfiy the missing font or pick a different font. The Edge Web Fonts is available. I have an active CC subscription. Is Typekit no longer available in Muse or am i missing something?

 

Thanks for any help here...

JeffN

Correct answer by liz_g | Adobe Employee

Thanks for tagging me in, Günter.

 

JeffN: The 500 error in Muse is usually resolved by signing out of Creative Cloud and restarting the software.  I don't see from this thread if you have tried that already, so please:

 

1 Save any changes and close Adobe Muse.
2 Go to the Creative Cloud Desktop app, click on your user profile photo, and choose Sign Out
3 Quit the Creative Cloud desktop app.
4 Optionally, restart your computer to be sure all CC processes start new.
5 Relaunch the Creative Cloud desktop app, and sign in.
6 Reopen Adobe Muse.

Let us know if that doesn't help, and I'll ask someone from the Muse team how we can troubleshoot it further.

 

To the question on Goudy Bookletter 1911 Bold: there isn't and has not been a bold version of this font family available from Muse/Adobe.  The font only comes in a regular weight.  The version hosted by us is from the Google open source fonts project, and you can see that the same weight is available there (no bold): https://fonts.google.com/specimen/Goudy+Bookletter+1911

 

The error message screenshot it too small for me to read the details, unfortunately, so I'm not clear if you are getting an error on Goudy Bookletter 1911 Bold or if that part was a question based on the font menu list. You won't have to worry about the Goudy Bookletter 1911 piece if it's not in the current website.

 

If there is a version of this website online and you can share the URL, we can check and see which web fonts are currently being used there as well.

 

-- liz

TOPICS
Error, Preview

Views

850

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 31, 2019 0
LEGEND ,
Dec 31, 2019

Copy link to clipboard

Copied

Which Typekit fonts are you referring to!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 31, 2019 0
Explorer ,
Dec 31, 2019

Copy link to clipboard

Copied

Its hard to tell because Muse does not tell me which ones will be substituted. Goudy is one. I get an error 500.

But the other odd thing is when I go to Add Fonts in the drop down, the TK Typekit page says "Could not load font previews". Why would fonts that were in Typekit when I created the site not be there now?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 31, 2019 0
LEGEND ,
Dec 31, 2019

Copy link to clipboard

Copied

It shouldn’t be "hard to tell", because the font menu shows the missing font in square brackets.

I activated all Typekit "Goud" fonts, assigned then to text in a Muse document, saved it, reloaded it multiple times, exported it and all works fine.

So, no idea, whats going wrong here.

Perhaps @liz__adobe_type is able to assist here (I already sent her a PM.). 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 31, 2019 0
Explorer ,
Dec 31, 2019

Copy link to clipboard

Copied

I've attached screen grabs of what I'm seeing. Hopfully this will help you help me...

thanks for trying!!

I don't see the square brackets.

 

JeffNexporting.jpegfont dropdown.jpegNo typekit fonts.jpeg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 31, 2019 0
LEGEND ,
Jan 01, 2020

Copy link to clipboard

Copied

I think, this has its reason not in Typekit.

As your screeshot shows, Muse has problems with "Goudy Bookletter 1911". This font is only available in "Regular" and the alert simply states, that "Bold" isn’t available as a wefont and has to be simulated i your document.

Furthermore, the screenshot shows, that you are dealing with an Edge font, not with a Typekit font, as you are saying.

In both collections, there is no bold version of the font. Perhaps(!) it has been removed. This was happening with other fonts too in the past.

By the way: Adobe’s Edge fonts are licensed by Google. If you have a look at Google Fonts, you will see, that the bold version of "Goudy Bookletter" doesn’t exist here too.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 01, 2020 0
Explorer ,
Jan 02, 2020

Copy link to clipboard

Copied

Let me try again with a set of different screen shots. I've added some explanation to the shots to help explain. My basic issue is that on most of my pages there are fonts that appear to be missing... based on the warning window i get when i export a page or the full site preview. I don't know why the fonts are missing. They appear in the font drop down in Muse.

I then tried to add the fonts in Muse using the "add web font" in the font drop down menu, but I get a window stating "could not load font previews". I'm at a loss as to what's going on and how to fix it , get my missing fonts to show up and not be substituted, which messes up the site.

Thank you for your patience and help!

JeffN

 

export page preview.jpgexport site preview.jpgFont dropdown-2.jpgadd web fonts 1st screen.jpegload web fonts typekit screen.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 02, 2020 0
LEGEND ,
Jan 02, 2020

Copy link to clipboard

Copied

As I already told you,

  • the bold version of Goudy Bookletter doesn’t exist any more, not in Typekit, not in Edge, not in Google fonts and not in the new "Adobe Font" collection.
  • Your screenshot shows some more missing fonts, but they are not tagged as Typekit or Edge fonts. Perhaps these are self hosted fonts?

Unfortunately I can’t tell more. Lets hope, that Liz chimes in after Adobe’s holiday break.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 02, 2020 0
Adobe Employee ,
Jan 02, 2020

Copy link to clipboard

Copied

Thanks for tagging me in, Günter.

 

JeffN: The 500 error in Muse is usually resolved by signing out of Creative Cloud and restarting the software.  I don't see from this thread if you have tried that already, so please:

 

1 Save any changes and close Adobe Muse.
2 Go to the Creative Cloud Desktop app, click on your user profile photo, and choose Sign Out
3 Quit the Creative Cloud desktop app.
4 Optionally, restart your computer to be sure all CC processes start new.
5 Relaunch the Creative Cloud desktop app, and sign in.
6 Reopen Adobe Muse.

Let us know if that doesn't help, and I'll ask someone from the Muse team how we can troubleshoot it further.

 

To the question on Goudy Bookletter 1911 Bold: there isn't and has not been a bold version of this font family available from Muse/Adobe.  The font only comes in a regular weight.  The version hosted by us is from the Google open source fonts project, and you can see that the same weight is available there (no bold): https://fonts.google.com/specimen/Goudy+Bookletter+1911

 

The error message screenshot it too small for me to read the details, unfortunately, so I'm not clear if you are getting an error on Goudy Bookletter 1911 Bold or if that part was a question based on the font menu list. You won't have to worry about the Goudy Bookletter 1911 piece if it's not in the current website.

 

If there is a version of this website online and you can share the URL, we can check and see which web fonts are currently being used there as well.

 

-- liz

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 02, 2020 1
Explorer ,
Jan 02, 2020

Copy link to clipboard

Copied

Gunter, You missed the reason for me posting New screen shots... Maybe you just can't see the text in the screen shots. Ignore the previous screen shots.

Forget about Goudy Bookletter. We are talking about "Goudy Old Style Bold" which is in Typekit.

The other missing fonts are not tagged as anything. But the are all Typekit fonts. Avory Latin is one of them, Characuterie Block is another.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 02, 2020 0
LEGEND ,
Jan 02, 2020

Copy link to clipboard

Copied

… you obviously missed Liz' post.

And I didn't miss your screenshots, but the error message there said nothing about Typekit. Therefore I asked … (The screenshots are built in that small, that it is more than heavy to read them.)

And I didn't "forget about Goudy Bookletter", because it was the only font, which one could identify in the error alerts of your first screenshot. 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 02, 2020 0
Explorer ,
Jan 02, 2020

Copy link to clipboard

Copied

I'll try the steps you listed. I did restart Muse but not the other steps. Please see my last reply to Gunter.

Forget about Goudy Bookletter. We are talking about "Goudy Old Style Bold" which is in Typekit.

 

website: www.thoenphoto.com

 

Here are closeups of some of the screen shots.

 

Thanks for your help!!

 

JeffN

 

export page preview CU.jpgFont dropdown-2 CU.jpgexport page preview CU.jpgexport site preview CU.jpgload web fonts typekit screen CU.jpg

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 02, 2020 0
Explorer ,
Jan 02, 2020

Copy link to clipboard

Copied

I see that we are not communicating well. I'm not saying that you ""forgot about Goudy Bookletter". Instead I'm telling you TO Forget about Goudy Bookletter. It wasen't part of the problem, it just was in the screen shot I first posted. My apologies for that, It was my fault and it just confused the question / problem I was having. 

 

I didn't miss Liz' post, I just replied to yours before I had time to try her suggestions.

 

The GOOD NEWS is that after doing what Liz suggested: shut down Muse and log out of Adobe CC, (I rebooted my system as well), Log back into CC and launch Muse.... everything is now working as expected!! TypeKit shows up and I previewed the page without the previous errors.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 02, 2020 1
Explorer ,
Jan 02, 2020

Copy link to clipboard

Copied

Liz, Thank You for your help. Your suggestion to Save and close Muse, signout of Adobe CC, (I also rebooted just incase), Sign back in to CC, and relaunch Muse fixed the problem!! The page previews without any font missing errors, Typekit shows up in Muse with previews as it should. So I'm good to go....

Thanks again 🙂

 

JeffN

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 02, 2020 0
Community Beginner ,
Jan 04, 2020

Copy link to clipboard

Copied

im getting the same issue all of a sudden..

my typekit fonts are not showing up.. ive followed the steps above but still nothing when i go to add fonts.. see screen shot. help would greatly be appreciated.

 

111.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 04, 2020 0
Community Beginner ,
Jul 27, 2020

Copy link to clipboard

Copied

Worked like a charm!  Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 27, 2020 0