typekit fonts not previewing in Muse time I've seen this problem.

Explorer ,
Feb 19, 2018 Feb 19, 2018

Copy link to clipboard

Copied

This is the first time I've seen this problem. Some, but not all, of my typekit fonts are not previewing in Design mode in Muse. As a result, my text boxes butt into other elements, etc. The Muse font menu shows the missing font name in brackets, and also lists the font under the "System Fonts (export as image)" section rather than the Web fonts section. What's odd is that in Muse's Preview mode they show up fine; and when publishing to business catalyst they also show up fine. I'm using Muse CC 2018. I'm also using the latest Extensis Suitcase 19.0.5, which at first did not display all my typekit fonts in the Library window; I cleaned the font caches, restarted, and now they are there. I can't think what could be causing this; any help will be appreciated.

Views

549

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Explorer , Mar 06, 2018 Mar 06, 2018
Ankush, I solved the problem by going to the Adobe forum, where it seems many others were having this problem, and the solution was already established. Go to ~Library/Preferences/com.adobe.AdobeMuseCC.2018.0/Local Store, change the names of any of the "tk" folders to tk(#)_old. Restart Muse and go to "load web fonts". Problem solved.

Likes

Translate

Translate
Feb 20, 2018 Feb 20, 2018

Copy link to clipboard

Copied

Hi artministry,

That's very weird!

Since when are you facing this issue?

We need some visual references to look further int your into.

A screenshot will do good, can you please attach one?


Thanks,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 21, 2018 Feb 21, 2018

Copy link to clipboard

Copied

Ankush, thank you for your prompt response. I use Muse at least weekly,

as I update this site on a weekly basis. I am attaching a screenshot

(01.png) of the Design view, showing selected headline text--if you'll

notice the font menu shows "Lust Didone" in missing font brackets.

You'll also notice that Lust Didone is grouped under System Fonts

(exports as image) as are Calluna and Calluna Sans, the other fonts that

are used in this layout. All three of these fonts are part of my

Typekit, which has been functioning normally until this week.

From where I was in Muse in screenshot 01, I clicked on "Preview" which

brought me to screenshot 02.png -- you'll notice that the fonts are

displaying correctly. I've highlighted some text to show that this is in

fact text and not an image.

Screenshot 03.png shows the web page, also using selection to show that

this is text, not image.

04.png shows my CC menu with synced fonts, and 05.png shows my font

management page. Everything is working except for font display in the

Muse Design window.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 22, 2018 Feb 22, 2018

Copy link to clipboard

Copied

For some reason, your screenshots did not come through. Can you upload them to a shared location such as Creative Cloud or Drop box and share the link here?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 22, 2018 Feb 22, 2018

Copy link to clipboard

Copied

how's this?

https://www.dropbox.com/sh/judct9w9i2bw8dk/AAD0rfsljh-pvENAY6E68VcHa?dl=0

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Feb 23, 2018 Feb 23, 2018

Copy link to clipboard

Copied

Hey,

I see the screenshots now.

However, I would like to know what all fonts are there in the web fonts sections.

I could also label as a corrupt preferences issue.

Please try to reset them as shown here - Problems on the very start of using Muse

If the above doesn't work try the steps mentioned in this doc - Troubleshoot font syncing problems in Typekit which will help in troubleshooting any issue with Typekit font syncing.

Let us know if this helps.

Thanks,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 23, 2018 Feb 23, 2018

Copy link to clipboard

Copied

Ankush, I am attaching a screenshot showing what fonts are included in

the web fonts section. Raleway is being used in this layout, and appears

normally in the font selection menu and in the Web fonts section,

although Calluna and Lust Didone do not.

I followed the procedure here, renaming preferences, and then

uninstalled/reinstalled Muse. Neither of these strategies worked.

I tried unsyncing and then resyncing Lust Didone, and also turned off C

typesync and then turned it back on. Still nothing.

I added a new font to typekit -- Eloquent JF -- which did not appear in

the Web fonts section, but in the System fonts section.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 23, 2018 Feb 23, 2018

Copy link to clipboard

Copied

A little more information -- when I go into Extensis Suitcase, all my

typekit fonts (Lust, Calluna, Raleway, etc) show up in the web fonts

list. The one thing I noticed is that the font that is displaying

correctly -- Raleway -- is a TrueType font; Calluna and Lust are both

PostScript.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Feb 23, 2018 Feb 23, 2018

Copy link to clipboard

Copied

Thank you for the info, I am getting in touch with my colleagues in product team to see if they can help in any way.

Will get back to you soon with my study.

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 23, 2018 Feb 23, 2018

Copy link to clipboard

Copied

Ok thanks. FYI I exported the site from Muse as html, then opened it in Dreamweaver. No font display problems there.

{faith.hope.love}

Dave Teich

609.273.7850

artministry.net

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 05, 2018 Mar 05, 2018

Copy link to clipboard

Copied

Hello Ankush, it has been over a week since we last corresponded and I

haven't heard from anyone regarding this issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 06, 2018 Mar 06, 2018

Copy link to clipboard

Copied

LATEST

Ankush, I solved the problem by going to the Adobe forum, where it seems

many others were having this problem, and the solution was already

established. Go to

~Library/Preferences/com.adobe.AdobeMuseCC.2018.0/Local Store, change

the names of any of the "tk" folders to tk(#)_old. Restart Muse and go

to "load web fonts". Problem solved.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines