Highlighted

Typekit fonts not syncing with Adobe Muse - Works with other Adobe Apps

Explorer ,
Feb 11, 2018

Copy link to clipboard

Copied

Hi there,

This morning I noticed that my Adobe Typekit fonts aren't syncing with Adobe Muse - in fact the ones I normally see as synced fonts have all vanished - if I try to select these fonts again I get this window - I can sync fonts on all my other adobe programs such as illustrator and they all work just fine - I have tested this on both the latest Muse pre-release and official version - I have further checked and seen there is no problem with my network connection to your typekit servers. I would very much like to know why this is happening and possible solutions to fix this. I have also checked my typekit font limit which is about 100 - I got about 85 synced fonts so no issues there.

I have also tested these on two machines with the same results - someone else int he Adobe Muse Pre-release forum mentioned this too  -I have tested this on both machines I have and have tried signing in and out but no luck - im just asking if anyone out there is able to use typekit fonts today ?

it53w43lsdjj.png

I completely down everything and restarted. When I reopened Muse there was a prompt asking me to log in to Creative Cloud again. So I must have gotten disconnected somehow, even though I appeared to be logged in before...

Views

678

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Typekit fonts not syncing with Adobe Muse - Works with other Adobe Apps

Explorer ,
Feb 11, 2018

Copy link to clipboard

Copied

Hi there,

This morning I noticed that my Adobe Typekit fonts aren't syncing with Adobe Muse - in fact the ones I normally see as synced fonts have all vanished - if I try to select these fonts again I get this window - I can sync fonts on all my other adobe programs such as illustrator and they all work just fine - I have tested this on both the latest Muse pre-release and official version - I have further checked and seen there is no problem with my network connection to your typekit servers. I would very much like to know why this is happening and possible solutions to fix this. I have also checked my typekit font limit which is about 100 - I got about 85 synced fonts so no issues there.

I have also tested these on two machines with the same results - someone else int he Adobe Muse Pre-release forum mentioned this too  -I have tested this on both machines I have and have tried signing in and out but no luck - im just asking if anyone out there is able to use typekit fonts today ?

it53w43lsdjj.png

I completely down everything and restarted. When I reopened Muse there was a prompt asking me to log in to Creative Cloud again. So I must have gotten disconnected somehow, even though I appeared to be logged in before...

Views

679

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 11, 2018 0
LEGEND ,
Feb 11, 2018

Copy link to clipboard

Copied

Looks like a server issue on Typekit’s side.

Here no problem with Typekit fonts.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 11, 2018 0
Explorer ,
Feb 11, 2018

Copy link to clipboard

Copied

I’m having the same problem, but with a message off “Could not load web font previews” in the Add Web Fonts window. The fonts are displaying fine on my live site, but are unavailabe in Muse. I am trying to makes some updates to my site right now and this is slowing me down. Just crashed, maybe I just need to restart...

Any advice or suggestions would be greatly appreciated!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 11, 2018 0
Explorer ,
Feb 12, 2018

Copy link to clipboard

Copied

Seems to be working again 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 12, 2018 0
Adobe Employee ,
Feb 12, 2018

Copy link to clipboard

Copied

Glad to hear that. Is there anything that you did to make it work?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 12, 2018 0
Explorer ,
Feb 12, 2018

Copy link to clipboard

Copied

I completely down everything and restarted. When I reopened Muse there was a prompt asking me to log in to Creative Cloud again. So I must have gotten disconnected somehow, even though I appeared to be logged in before...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 12, 2018 0
Adobe Employee ,
Feb 12, 2018

Copy link to clipboard

Copied

Perfect. Thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 12, 2018 0
Community Beginner ,
Feb 14, 2018

Copy link to clipboard

Copied

I have tried everything and nothing. Got asked to sign in to CC and Muse opened saying all CC fonts installed. But fonts on Muse sites.

Please help I wasted a day and need to get a client live.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 14, 2018 0
LEGEND ,
Feb 14, 2018

Copy link to clipboard

Copied

droolingfrog​:  Which exact operating system are you using? (Hope, you don’t say macOS 10.13.4. beta)?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 14, 2018 0
Community Beginner ,
Feb 14, 2018

Copy link to clipboard

Copied

Guess what? 10.13.4.beta... I shall downgrade to 10.13.3

What the verdict?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 14, 2018 0
LEGEND ,
Feb 14, 2018

Copy link to clipboard

Copied

droolingfrog  schrieb

Please help I wasted a day and need to get a client live.

Don’t get me wrong, but I don’t want to be your customer, and I hope for you, that your customer doesn’t follow this forum!

Building a customer’s web site with the beta version of an operating system, and complaining about approaching deadlines is, well, kind of negligent.

If those, who run into this „issue“ would have told us in advance, I never spend valuable time trying to reproduce this „issue“.

But: The show goes on …

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 14, 2018 0
Community Beginner ,
Feb 14, 2018

Copy link to clipboard

Copied

Thanks for the reply, We have lots of Macs in use and NOT aware that this was running a beta version.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 14, 2018 0
Adobe Employee ,
Feb 12, 2018

Copy link to clipboard

Copied

Can you try a couple of things before we reach out to you for further investigation?

- Log out and log back into the CC desktop app. Relaunch Adobe Muse

- Do a clean install of Adobe Muse after uninstalling with CC cleaner (Ensure that you take a backup of your project files.) - Use the Creative Cloud Cleaner Tool to solve installation problems

Thanks,

Preran

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 12, 2018 0