Highlighted

Typekit webfont special characters not viewable by others

Explorer ,
Nov 09, 2017

Copy link to clipboard

Copied

Hello everybody,


I'm having some problems with a webfont that I added to my project via the "Add Webfonts" option in the Type panel.
I have used special regional characters but these characters seem to be missing from the live site.

I remeber that you could Sync regional character sets as well in Typekit but it seems that adding the font via Muse
bypasses them.

Cheers!

Hi nike_kid,

Ben here, from Typekit. This article explains the issue you're seeing: Typekit Help | Use Typekit fonts in Muse

Excerpt:

-----

About web kits and language support

By default, websites created in Muse will use the Default language set, which includes English, French, German, Italian, Portuguese, and Spanish.

To include all of the languages supported in the fonts you've chosen, select "All" from the Character Set menu in the Page Properties > Options tab.

Custom language subsets and dynamic subsets are not available for sites built with Muse.

-----

So, in order to use these special characters, you might need to enable the "All" option for the Character Set. I hope that helps. Let me know if you have any further questions.

Cheers,

Benjamin

Views

590

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Typekit webfont special characters not viewable by others

Explorer ,
Nov 09, 2017

Copy link to clipboard

Copied

Hello everybody,


I'm having some problems with a webfont that I added to my project via the "Add Webfonts" option in the Type panel.
I have used special regional characters but these characters seem to be missing from the live site.

I remeber that you could Sync regional character sets as well in Typekit but it seems that adding the font via Muse
bypasses them.

Cheers!

Hi nike_kid,

Ben here, from Typekit. This article explains the issue you're seeing: Typekit Help | Use Typekit fonts in Muse

Excerpt:

-----

About web kits and language support

By default, websites created in Muse will use the Default language set, which includes English, French, German, Italian, Portuguese, and Spanish.

To include all of the languages supported in the fonts you've chosen, select "All" from the Character Set menu in the Page Properties > Options tab.

Custom language subsets and dynamic subsets are not available for sites built with Muse.

-----

So, in order to use these special characters, you might need to enable the "All" option for the Character Set. I hope that helps. Let me know if you have any further questions.

Cheers,

Benjamin

Views

591

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 09, 2017 0
Adobe Employee ,
Nov 09, 2017

Copy link to clipboard

Copied

Hi nike_kid,

Ben here, from Typekit. This article explains the issue you're seeing: Typekit Help | Use Typekit fonts in Muse

Excerpt:

-----

About web kits and language support

By default, websites created in Muse will use the Default language set, which includes English, French, German, Italian, Portuguese, and Spanish.

To include all of the languages supported in the fonts you've chosen, select "All" from the Character Set menu in the Page Properties > Options tab.

Custom language subsets and dynamic subsets are not available for sites built with Muse.

-----

So, in order to use these special characters, you might need to enable the "All" option for the Character Set. I hope that helps. Let me know if you have any further questions.

Cheers,

Benjamin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 09, 2017 0
nike_kid LATEST
Explorer ,
Nov 09, 2017

Copy link to clipboard

Copied

yes, this was the solution.

thank you, Ben

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 09, 2017 0