Highlighted

Under the Muse Widget/composition/button-info since update 2017.1 no interaction

Community Beginner ,
Sep 03, 2017

Copy link to clipboard

Copied

Hallo Adobe,

Since the Adobe Muse update 2017.1 there is trouble with the Widget composition/buttoninfo (in Dutch Composities / knopinfo). The problem is that all the interacitivty such as buttons and mouseover action under the field of the 'knopinfo' do not work any more since the update 2017.1. It did work before. So now our clients' website doesn't work properly. How can we solve this problem?

Greetings, Lex

No need to send a file! This is a heavy, known bug, introduced in Muse 2017.1.

I have already reported this to the team.

Just have a look at this sample file https://www.dropbox.com/s/ggh5mpnsncdelp3/composition-trigger-bug.muse?dl=0

A composition target, hidden initially, with triggers behind it.

  • Preview in browser, and you’ll see, that all works as expected.
  • Now change the breakpoint for „fixed“ to „fluid width": The triggers aren’t accessible any more.

Views

404

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Under the Muse Widget/composition/button-info since update 2017.1 no interaction

Community Beginner ,
Sep 03, 2017

Copy link to clipboard

Copied

Hallo Adobe,

Since the Adobe Muse update 2017.1 there is trouble with the Widget composition/buttoninfo (in Dutch Composities / knopinfo). The problem is that all the interacitivty such as buttons and mouseover action under the field of the 'knopinfo' do not work any more since the update 2017.1. It did work before. So now our clients' website doesn't work properly. How can we solve this problem?

Greetings, Lex

No need to send a file! This is a heavy, known bug, introduced in Muse 2017.1.

I have already reported this to the team.

Just have a look at this sample file https://www.dropbox.com/s/ggh5mpnsncdelp3/composition-trigger-bug.muse?dl=0

A composition target, hidden initially, with triggers behind it.

  • Preview in browser, and you’ll see, that all works as expected.
  • Now change the breakpoint for „fixed“ to „fluid width": The triggers aren’t accessible any more.

Views

405

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 03, 2017 1
Sep 04, 2017

Copy link to clipboard

Copied

Hi Lex,

Sorry to see you in this kind of issue and I will be glad to take a chance for helping you out against it.

Please share your site URL so we can study more deeply.

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 04, 2017 0
Community Beginner ,
Sep 04, 2017

Copy link to clipboard

Copied

Hello Ankush,

Hereby the site url: www.jennyshaarstudio.nl

The squarebutton with the text 'Online Afspraak maken' doesn't work because the block of the hamburgermenu (we build with the composition/buttoninfo) stands above this button. Before the update it worked perfect and after we updated Muse 2017.1 this problem occurs.

Regards,

Lex

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 04, 2017 0
Adobe Community Professional ,
Sep 05, 2017

Copy link to clipboard

Copied

At the top button and the DE STUDIO button it doesn`t work. On all other 'Online Afspraak maken' it works.

You have the same issue on the english version.

There might be something covering these buttons, because they do not respond to the mouse pointer.

If you can`t detect it by yourself or feel, everything must be fine , share a .muse of this page and we could have a look. Follow these instructions, if necessary: Please Provide a .muse File to Help Us Fixing Your Issue!

As far as I see, it is only one page, right?

Best Regards,

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 05, 2017 1
Community Beginner ,
Sep 05, 2017

Copy link to clipboard

Copied

Hello Uwe,

Thank you for your help so far. You're right about that there might be something covering these buttons. It is the menu of the hamburgermenu. Before the update 2017.1 the buttons witch are covered by the menu worked just fine. But since the update this problem occurs. How can I send you the .muse file? So you can take a close look at the problem?

Regards, Lex

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 05, 2017 0
Adobe Community Professional ,
Sep 05, 2017

Copy link to clipboard

Copied

You can send it to us, following these instructions: Please Provide a .muse File to Help Us Fixing Your Issue!

Just leave the top content and the mobile menu and we can have a look how you can get it to work.

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 05, 2017 0
LEGEND ,
Sep 06, 2017

Copy link to clipboard

Copied

No need to send a file! This is a heavy, known bug, introduced in Muse 2017.1.

I have already reported this to the team.

Just have a look at this sample file https://www.dropbox.com/s/ggh5mpnsncdelp3/composition-trigger-bug.muse?dl=0

A composition target, hidden initially, with triggers behind it.

  • Preview in browser, and you’ll see, that all works as expected.
  • Now change the breakpoint for „fixed“ to „fluid width": The triggers aren’t accessible any more.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 06, 2017 3
Adobe Community Professional ,
Sep 06, 2017

Copy link to clipboard

Copied

Thanks Günter Heißenbüttel​.

So better use the menu widget, set it to "manually" and use the dropdown menu for mobiles?

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 06, 2017 0
Briseph LATEST
New Here ,
Sep 15, 2017

Copy link to clipboard

Copied

Same exact issue, causing serious problems for a client's homepage. I've had to redesign it until this is resolved. I'll message a muse file, but Gunter's file demonstrates the same problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 15, 2017 0