Highlighted

Unwanted Space under the image

Explorer ,
Aug 02, 2017

Copy link to clipboard

Copied

Hai...

I've placed some images in 480 breakpoint.. but... when I trying to resize, there is unwanted spaces under the last  image (pls check 2nd image attachment)..err1.JPGerr2.JPG

How to fix this..?? pls help me

Note : I tried​ with both Rectangle and image frame

1. Reduce the minimal page length on layout page in both breakpoints to, let’s say, 400 px.

2. Deactivate „Sticky Footer“ in „Page Properties“ of every breakpoint.  (This option decides, if the footer always it at the bottom of your browser window (even if thr page content is shorter), or it sticks at the bottom of the page content area.

Now all should be ok.

Views

142

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Unwanted Space under the image

Explorer ,
Aug 02, 2017

Copy link to clipboard

Copied

Hai...

I've placed some images in 480 breakpoint.. but... when I trying to resize, there is unwanted spaces under the last  image (pls check 2nd image attachment)..err1.JPGerr2.JPG

How to fix this..?? pls help me

Note : I tried​ with both Rectangle and image frame

1. Reduce the minimal page length on layout page in both breakpoints to, let’s say, 400 px.

2. Deactivate „Sticky Footer“ in „Page Properties“ of every breakpoint.  (This option decides, if the footer always it at the bottom of your browser window (even if thr page content is shorter), or it sticks at the bottom of the page content area.

Now all should be ok.

Views

143

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 02, 2017 0
LEGEND ,
Aug 02, 2017

Copy link to clipboard

Copied

This may have many causes.

Please give us the .muse file, containing only the  images and elements shown in your screenshot, then we can have a closer look. Follow this instruction: https://forums.adobe.com/docs/DOC-8652

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 02, 2017 1
Explorer ,
Aug 02, 2017

Copy link to clipboard

Copied

Here is the Link...
Testing_Image.muse - Google Drive

Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 02, 2017 0
LEGEND ,
Aug 02, 2017

Copy link to clipboard

Copied

1. Reduce the minimal page length on layout page in both breakpoints to, let’s say, 400 px.

2. Deactivate „Sticky Footer“ in „Page Properties“ of every breakpoint.  (This option decides, if the footer always it at the bottom of your browser window (even if thr page content is shorter), or it sticks at the bottom of the page content area.

Now all should be ok.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 02, 2017 0
Explorer ,
Aug 02, 2017

Copy link to clipboard

Copied

wow... great !!!.. its work...

and what is the difference btwn Sticky footer and f.JPG  ??

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 02, 2017 0
LEGEND ,
Aug 02, 2017

Copy link to clipboard

Copied

If you assign the „Footer“ attribute to an element it sticks to the footer and alway stays

• at the bottom of your browser window (if „sticky footer“ is checked and the browser window is taller than the page content, or

• at the bottom of your page content (if „Sticky ‚Footer“ is unchecked).

Just try this:

• Place 2 rectangles:

Screen.jpg

• Define the small one as a „Footer“ object.

• Now check and uncheck „Sticky Footer“ and preview the page in browser.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 02, 2017 1
Explorer ,
Aug 06, 2017

Copy link to clipboard

Copied

great

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 06, 2017 0