Highlighted

Updated Muse, now Export HTML fails without an error

Community Beginner ,
Jul 19, 2017

Copy link to clipboard

Copied

It gets to about 20%, and then the export fails, though no error message is displayed. I tried changing the export location, in case there was some kind of conflict, but it still fails to complete.

Correct answer by crunchland | Community Beginner

It was some sort of authentication error. When I tried to upload it to Catalyst, I actually got an authentication error, so I signed out, and signed back in with my account, and once I was able to do that, I was able to export the HTML. I guess maybe it was failing to get the adobe fonts, but it wasn't throwing a helpful error message. Seems to be ok now, though. Thanks for aiming me in the right direction.

Views

157

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Updated Muse, now Export HTML fails without an error

Community Beginner ,
Jul 19, 2017

Copy link to clipboard

Copied

It gets to about 20%, and then the export fails, though no error message is displayed. I tried changing the export location, in case there was some kind of conflict, but it still fails to complete.

Correct answer by crunchland | Community Beginner

It was some sort of authentication error. When I tried to upload it to Catalyst, I actually got an authentication error, so I signed out, and signed back in with my account, and once I was able to do that, I was able to export the HTML. I guess maybe it was failing to get the adobe fonts, but it wasn't throwing a helpful error message. Seems to be ok now, though. Thanks for aiming me in the right direction.

Views

158

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 19, 2017 0
Jul 20, 2017

Copy link to clipboard

Copied

Hey crunchland,

Can you please upload your site on Business Catalyst and see if behaves similarly?

IF still, it does, then would you mind sharing your .muse file with me?

For sharing the muse file you can upload it to Dropbox or WeTransfer and send it across to me in a private message.

A private message can be done by clicking on my username and choosing "'message" option.

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 20, 2017 0
Community Beginner ,
Jul 20, 2017

Copy link to clipboard

Copied

It was some sort of authentication error. When I tried to upload it to Catalyst, I actually got an authentication error, so I signed out, and signed back in with my account, and once I was able to do that, I was able to export the HTML. I guess maybe it was failing to get the adobe fonts, but it wasn't throwing a helpful error message. Seems to be ok now, though. Thanks for aiming me in the right direction.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 20, 2017 1