Highlighted

Upload issue - Muse or Windows ?

Community Beginner ,
Feb 05, 2019

Copy link to clipboard

Copied

The file is quite large, 580mb, but a simple construction (it's been bigger). Files are usually around 300k or less. Very few are bigger.

Importantly, it has been uploading successfully for 4-5 years, although of course slowly, around 2 - 21/2 hours.

Muse now appears to go to sleep when switching in and out of systems (Muse/Ps/Muse) and there is a pronounced hesitation when switching back to Muse.

Windows Task Manager indicates Muse "Not responding" but it revives and continues.

Presently, and this is new, when Publishing -  the export phase will start normally, better than 1 file p/s, and progressively slow down, until within an hour the rate is more like 8 per minute, and three hours after that, it will be loading at 1 - 1.1/2 per minute.  Total Export Phase time can be 24 hours, and the next phase will then not not start. The system has frozen.

Similarly when creating an HTML file - it froze but did complete the action when I "jiggled it" !

Windows Task Manager shows that the "Not Responding" period is increasing.  Somewhere the system is spinning it's wheels.  At this point  the Task manager indicates memory usage is at an unlikely level, like 5+ megabytes, which is nonsense, (unless all that wheel-spinning is adding data somewhere).

If the Muse Export phase is using a Windows utility, That would be consistent with the re-start problem but would not explain the increasing memory usage.

Important to remember! Muse has not been updated or amended in a while, whereas MS is forever tinkering with Windows.

Yes I have tried deleted Muse and reloading - twice! 

Views

182

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Upload issue - Muse or Windows ?

Community Beginner ,
Feb 05, 2019

Copy link to clipboard

Copied

The file is quite large, 580mb, but a simple construction (it's been bigger). Files are usually around 300k or less. Very few are bigger.

Importantly, it has been uploading successfully for 4-5 years, although of course slowly, around 2 - 21/2 hours.

Muse now appears to go to sleep when switching in and out of systems (Muse/Ps/Muse) and there is a pronounced hesitation when switching back to Muse.

Windows Task Manager indicates Muse "Not responding" but it revives and continues.

Presently, and this is new, when Publishing -  the export phase will start normally, better than 1 file p/s, and progressively slow down, until within an hour the rate is more like 8 per minute, and three hours after that, it will be loading at 1 - 1.1/2 per minute.  Total Export Phase time can be 24 hours, and the next phase will then not not start. The system has frozen.

Similarly when creating an HTML file - it froze but did complete the action when I "jiggled it" !

Windows Task Manager shows that the "Not Responding" period is increasing.  Somewhere the system is spinning it's wheels.  At this point  the Task manager indicates memory usage is at an unlikely level, like 5+ megabytes, which is nonsense, (unless all that wheel-spinning is adding data somewhere).

If the Muse Export phase is using a Windows utility, That would be consistent with the re-start problem but would not explain the increasing memory usage.

Important to remember! Muse has not been updated or amended in a while, whereas MS is forever tinkering with Windows.

Yes I have tried deleted Muse and reloading - twice! 

Views

183

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 05, 2019 0
Most Valuable Participant ,
Feb 05, 2019

Copy link to clipboard

Copied

its a network issue

are you on cable network or wifi... Windows will tell wifi to turn off after X time with not traffic

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 05, 2019 0
Community Beginner ,
Feb 05, 2019

Copy link to clipboard

Copied

Good morning, and Thank you for your interest.

I don't think it is a network issue, as the problem occurs before any

attempt to upload, and the network is otherwise in use. It seems that

the repetitive switching in and out of Muse causes the 'wake-up' time of

Muse to  the  lengthen and lengthen until it can't operate.  If Muse

uses Windows utilities (eg creating HTML) then Window might be the problem.

but thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 05, 2019 0
Adobe Community Professional ,
Feb 06, 2019

Copy link to clipboard

Copied

Turn off Energy Saving Sleep mode in your OS settings.  Also turn off all other background processes that might be competing with Muse for resources such as real time file backups, anti-virus file scanning and windows updates,.  I delay those processes for off hours.

Nancy O'Shea, ACP
Alt-Web.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 06, 2019 0
Community Beginner ,
Feb 07, 2019

Copy link to clipboard

Copied

Thanks for this advice - I have the Energy Saving Setting off already

The screen saver was set for 6 hours and I have switched it off

altogether. Other settings are set at off hours times (but the

degeneration was noticeable within quite a short - 1 hour - time).

It seems that if any other system or utility is used, Muse will switch

off, and will need to be re woken.  I am suspicious of Windows 10,  or

as we call it in this house !@#$% Windows !@#$% 10, because they are

forever tinkering with it a reloading new bits and pieces. I will try

turning off the (Norton) virus scan - I have noticed it is active when

the process is happening, but with some reluctance. Surely the system

should tolerate interruption?

I have been using this (latest) version of Muse since it was released,

and Windows 10 for even longer - this is a new problem, I uploaded last

month without any problem.

Thanks all the same.

M

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 07, 2019 0
Most Valuable Participant ,
Feb 07, 2019

Copy link to clipboard

Copied

yes getting rid of Norton would be a good idea as scanning ftp streams will stop them... the ftp interface was never designed to be scanned and has zero tolerance for them

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 07, 2019 1
Community Beginner ,
Feb 07, 2019

Copy link to clipboard

Copied

Thanks, I will try that later today. I will say that I have been using

the program successfully for 4-5 years, so it's a 'lately' problem; in

the last month or so.

M

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 07, 2019 0
Community Beginner ,
Feb 07, 2019

Copy link to clipboard

Copied

Thanks, I will try that later today. I will say that I have been using

the program successfully for 4-5 years, so it's a 'lately' problem; in

the last month or so.

M

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 07, 2019 0