Urgend! Getting Code 400 since today from one site and can not upload the changes

Explorer ,
Oct 11, 2018

Copy link to clipboard

Copied

Hi,

i got one site running since one year and working frequently on it, updates for customer.

But today i am getting "Code 400" error and can not export it.

I am not able to find out which fonts is the problem.

If i disable the whole layer, than i can export it.

But if i only disable the elements on the site in the layer, i can not.

Please help

Views

211

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Explorer , Oct 11, 2018
marcelb82743281 Explorer , Oct 11, 2018
How i solved it.It took me half day.clearing  item per item doesn't work. I get always the error. The error was on the first site. I creat i new site. Than i copy item per item, only always a few lines. Than test it. So i could find out with Text parts were effected. After i got the whole page running. I clear all items on the original site, on the layer. Than copy from the new site, and pasted it in the original. I have to repeat it on 3 sites ...

Likes

Translate

Translate
Jump to answer Jump to answer
Explorer ,
Oct 11, 2018

Copy link to clipboard

Copied

How i solved it.

It took me half day.

clearing  item per item doesn't work. I get always the error.
The error was on the first site.

I creat i new site. Than i copy item per item, only always a few lines. Than test it.
So i could find out with Text parts were effected.

After i got the whole page running. I clear all items on the original site, on the layer. Than copy from the new site, and pasted it in the original.

I have to repeat it on 3 sites ...

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Oct 11, 2018

Copy link to clipboard

Copied

For the benefit of other folks with similar issues, which font was causing the problem?

Nancy O'Shea, ACP
Alt-Web Design & Publishing

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more