Highlighted

URGENT S.O.S Please help page distortion between screens

New Here ,
Oct 07, 2017

Copy link to clipboard

Copied

Hi everyone I really need your help, I am running on a windows PC and have created a 1500 website in muse. This is for an assessment due on Thursday. Everything looks good in preview mode. However when I go  to chrome and set my browser at 1500 this happens. On a mac it is even worse. Please help or give me advice as to how I ca fix this.

I am pulling my hair out!

Screenshot (61).png22343999_1484623504940464_807740750_o.png

Adobe Community Professional
Correct answer by fotoroeder | Adobe Community Professional

There´s lots of pinning stuff going on.

You should use your scrubber and watch properly all elements:

Bildschirmfoto 2017-10-08 um 11.13.38.png

Some elements at the bottom but not inside the footer, behave like they have this "footer checkbox" checked or at least also have some weird pinning.

I recommend to start with no pinning at all for all elements and then slowly and patiently pin step by step but not to browser but to container:

Bildschirmfoto 2017-10-08 um 11.16.33.png

Try it and let us know about your progress.

Best Regards,

Uwe

Views

115

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

URGENT S.O.S Please help page distortion between screens

New Here ,
Oct 07, 2017

Copy link to clipboard

Copied

Hi everyone I really need your help, I am running on a windows PC and have created a 1500 website in muse. This is for an assessment due on Thursday. Everything looks good in preview mode. However when I go  to chrome and set my browser at 1500 this happens. On a mac it is even worse. Please help or give me advice as to how I ca fix this.

I am pulling my hair out!

Screenshot (61).png22343999_1484623504940464_807740750_o.png

Adobe Community Professional
Correct answer by fotoroeder | Adobe Community Professional

There´s lots of pinning stuff going on.

You should use your scrubber and watch properly all elements:

Bildschirmfoto 2017-10-08 um 11.13.38.png

Some elements at the bottom but not inside the footer, behave like they have this "footer checkbox" checked or at least also have some weird pinning.

I recommend to start with no pinning at all for all elements and then slowly and patiently pin step by step but not to browser but to container:

Bildschirmfoto 2017-10-08 um 11.16.33.png

Try it and let us know about your progress.

Best Regards,

Uwe

Views

116

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 07, 2017 0
Adobe Community Professional ,
Oct 07, 2017

Copy link to clipboard

Copied

Thursday should be enough time, if you send us one page (the one from screenshot) with only some of the issues we may see.

We don`t need the whole page with all images and we doN´t want all images.

It has nothing to do with chrome or safari, I guess.

But to know more, we would have a look at your .muse as mentioned above.

With which version did you create your site?

It is not nice btw, to put pressure on us. You might know your issue a bit longer than and saturday afternoon, do you?

Best Regards and waiting to see, what we can do.

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 07, 2017 0
New Here ,
Oct 07, 2017

Copy link to clipboard

Copied

arthouseindustries01.businesscatalyst.com

That is the website link. Certain things start to distort at 1500 pixels and lower

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 07, 2017 0
Adobe Community Professional ,
Oct 08, 2017

Copy link to clipboard

Copied

There´s lots of pinning stuff going on.

You should use your scrubber and watch properly all elements:

Bildschirmfoto 2017-10-08 um 11.13.38.png

Some elements at the bottom but not inside the footer, behave like they have this "footer checkbox" checked or at least also have some weird pinning.

I recommend to start with no pinning at all for all elements and then slowly and patiently pin step by step but not to browser but to container:

Bildschirmfoto 2017-10-08 um 11.16.33.png

Try it and let us know about your progress.

Best Regards,

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 08, 2017 0