Highlighted

video background help??? It's got me pulling my hair out !!

Community Beginner ,
Feb 05, 2018

Copy link to clipboard

Copied

Hi I'm designing a website and on the landing page I want a full browser video loop to play (roughly 800k)

However, I must of tried 4-5 different widgets and none of them work - I have converted the video into the formats needed mp4 and webm but nothing. I have tried hosting them as local files and remote but still nothing appears in the browser.

Is this a glitch in Muse or what am I doing wrong because I've tried everything I can think of but its not working

thanks in advance

d

Views

115

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

video background help??? It's got me pulling my hair out !!

Community Beginner ,
Feb 05, 2018

Copy link to clipboard

Copied

Hi I'm designing a website and on the landing page I want a full browser video loop to play (roughly 800k)

However, I must of tried 4-5 different widgets and none of them work - I have converted the video into the formats needed mp4 and webm but nothing. I have tried hosting them as local files and remote but still nothing appears in the browser.

Is this a glitch in Muse or what am I doing wrong because I've tried everything I can think of but its not working

thanks in advance

d

Views

116

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 05, 2018 0
Adobe Employee ,
Feb 05, 2018

Copy link to clipboard

Copied

Just to be sure are you following the process mentioned in How to add video background in Adobe Muse,  Embed videos and other HTML content in Adobe Muse

Thanks,

Preran

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 05, 2018 1
Community Beginner ,
Feb 06, 2018

Copy link to clipboard

Copied

thanks it works perfectly in a browser but when it's viewed on a mobile the youtube controls show and it doesn't play automaticaly can i get around this ???

If not can i host the file locally?

The widget doesn't give me the option to link locally thanks 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 06, 2018 0
Adobe Community Professional ,
Feb 06, 2018

Copy link to clipboard

Copied

Autoplay on mobile devices is turned off by default by the device itself or the net-providers to avoid unwanted heavy data traffic on mobiles.

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 06, 2018 0
Community Beginner ,
Feb 07, 2018

Copy link to clipboard

Copied

brilliant thanks for your help

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 07, 2018 0