Highlighted

Video is playing in the background

New Here ,
Sep 24, 2017

Copy link to clipboard

Copied

Hi! I've just updated Muse, then opened my old file in the program, made small changes, uploaded to hosting

Here is the page https://go-dubai-now.com/5-lesson-facebook.html  (Russian language, but it doesn't matter)

Now when I'm trying to pause video it's still playing somewhere in the background.

Even without pausing the second video it starts to play in the background.

I'm using regular 'Social media' tool to paste a video from YouTube on the page http://joxi.ru/zANyMZPuBPd9K2

How can solve this issue? Thanks!

Views

125

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Video is playing in the background

New Here ,
Sep 24, 2017

Copy link to clipboard

Copied

Hi! I've just updated Muse, then opened my old file in the program, made small changes, uploaded to hosting

Here is the page https://go-dubai-now.com/5-lesson-facebook.html  (Russian language, but it doesn't matter)

Now when I'm trying to pause video it's still playing somewhere in the background.

Even without pausing the second video it starts to play in the background.

I'm using regular 'Social media' tool to paste a video from YouTube on the page http://joxi.ru/zANyMZPuBPd9K2

How can solve this issue? Thanks!

Views

126

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 24, 2017 0
Adobe Community Professional ,
Sep 24, 2017

Copy link to clipboard

Copied

Your issue does not come occur on Safari 11.0 but on Firefox and Chrome onOS 10.12.6.

I recommend to stick with the previous version of muse, if this was the last version, that was working properly.

I hope, you have a backup of your file with Muse 2017.0 or earlier?

In the meantime you could try to delete the widget and install it again, to see, if the issue persists.

Maybe some coders out there could have an idea about video issues in Chrome and Firefox out of Muse?

You could also try to get part of the prerelease go Muse and watch, if the issue got solved.

For now I could only invite Preran, ankushr40215001 and Sanjit_Das​, if they are aware of this issue, if it is a bug.

I´m not sure, if it is bug, though.

Best Regards,

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 24, 2017 1
Most Valuable Participant ,
Sep 24, 2017

Copy link to clipboard

Copied

its his design... the youtube in the small breakpoint is autoplaying at the same time on bigger breakpoints

I do also recommend rolling back to a stable version of Muse but that up to him

https://vimeo.com/235283134

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 24, 2017 1
Preran LATEST
Adobe Employee ,
Sep 25, 2017

Copy link to clipboard

Copied

This is the first I have heard of this issue. Like you suggest, I would try the prerelease build to see if this issue has been fixed. Adobe Prerelease

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 25, 2017 1