Highlighted

View of page in 'Preview page in browser' is different to that in 'Preview' page

New Here ,
Aug 14, 2018

Copy link to clipboard

Copied

Hi

I have been creating a website using Adobe Muse 2018, and there are pages looking fine in the site's internal 'Preview' page. But when the same page is opened in 'Preview page in browser', a strip of colour the same as the browser fill is added to the foot of each page. Any ideas what is wrong?

Nick

Views

164

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

View of page in 'Preview page in browser' is different to that in 'Preview' page

New Here ,
Aug 14, 2018

Copy link to clipboard

Copied

Hi

I have been creating a website using Adobe Muse 2018, and there are pages looking fine in the site's internal 'Preview' page. But when the same page is opened in 'Preview page in browser', a strip of colour the same as the browser fill is added to the foot of each page. Any ideas what is wrong?

Nick

Views

165

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 14, 2018 0
LEGEND ,
Aug 14, 2018

Copy link to clipboard

Copied

This may have tons of reasons.

Could you please

  • delete all pages except one and all elements, which are not related to your issue,
  • save this .muse file under a new name,
  • upload it to Dropbox or a similar file sharing service and
  • post the download link here?

Then we will have a look.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 14, 2018 0
New Here ,
Aug 16, 2018

Copy link to clipboard

Copied

Hello Gunter

Many thanks for your email. I have tried sending the Muse file by Dropbox,

but I rarely use it, and I am not sure I did it correctly. The file size is

very small, so am attaching it to this email.

Kind regards

Nick

On 14 August 2018 at 11:37, Günter Heißenbüttel <forums_noreply@adobe.com>

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 16, 2018 0
LEGEND ,
Aug 16, 2018

Copy link to clipboard

Copied

If you want to attach files, you have to visit the forum. Attachments are ignored, if you answer via email.

https://forums.adobe.com/thread/2524150

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 16, 2018 1