Highlighted

View updated content

Explorer ,
Jan 29, 2018

Copy link to clipboard

Copied

This may or may not be a Muse issue directly but it's prohibiting me finishing my websites.

I've published a couple of sites and am tweaking the device sites and a bit on the desktop. However after publishing to ftp,  the sites I'm viewing are not updated.

I have cleared the cache on both desktop and tablet, also tried view in private browsing, but all display the previous site.
I added an extra page to see if it would show up on the .ftp site, which it does, so perhaps this shows that Muse is exporting correctly.

The preview option in Muse isn't representative enough, so I'm at a loss on how to test my site updates on devices and indeed desktop.

Any tips?

Thanks all.

Further investigation revealed that iPage has a webserver cache on by default. I have disabled this.
Strange that something are instant but other amendments were not.

Views

120

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

View updated content

Explorer ,
Jan 29, 2018

Copy link to clipboard

Copied

This may or may not be a Muse issue directly but it's prohibiting me finishing my websites.

I've published a couple of sites and am tweaking the device sites and a bit on the desktop. However after publishing to ftp,  the sites I'm viewing are not updated.

I have cleared the cache on both desktop and tablet, also tried view in private browsing, but all display the previous site.
I added an extra page to see if it would show up on the .ftp site, which it does, so perhaps this shows that Muse is exporting correctly.

The preview option in Muse isn't representative enough, so I'm at a loss on how to test my site updates on devices and indeed desktop.

Any tips?

Thanks all.

Further investigation revealed that iPage has a webserver cache on by default. I have disabled this.
Strange that something are instant but other amendments were not.

Views

121

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 29, 2018 0
Most Valuable Participant ,
Jan 29, 2018

Copy link to clipboard

Copied

WicksieRMIT  wrote

Any tips?

publish to Adobe bc or some other host server that updates in real time

cheap hosting = updates happen when they are ready (up to 24 hours)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 29, 2018 0
Explorer ,
Jan 29, 2018

Copy link to clipboard

Copied

Thanks.

I'm with iPage (don't think they're a cheap host?)  and haven't had this problem before however.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 29, 2018 0
Explorer ,
Jan 29, 2018

Copy link to clipboard

Copied

Just did a test upload and it's instantaneous, couldn't be any quicker!

Hmmm.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 29, 2018 0
Explorer ,
Jan 30, 2018

Copy link to clipboard

Copied

Further investigation revealed that iPage has a webserver cache on by default. I have disabled this.
Strange that something are instant but other amendments were not.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 30, 2018 0