Vimeo disappears at breakpoints

New Here ,
Sep 30, 2017 Sep 30, 2017

Copy link to clipboard

Copied

Hi.

I'm building a Vimeo gallery and have my thumbnails set up to scale across breakpoints. But when the Vimeo widget is triggered and you resize the browser across a breakpoint the Vimeo player disappears, or worse still sometimes disappears but leaves the sound playing.

Is there a way to stop Vimeo disappearing across breakpoints? I tried Widgets for Muse's "Gallery BS-All Media V2.5" as a test and it's Vimeo players don't disappear across breakpoints, so it must be possible. But why doesn't Muse's own Vimeo widget work like that? Is it coding? Is there a fix I can do? I've built the gallery myself now so just want a functioning truly responsive Vimeo player.

Any help gratefully received!

Views

183

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 30, 2017 Sep 30, 2017

Copy link to clipboard

Copied

This is a bug under investgation right now.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 30, 2017 Sep 30, 2017

Copy link to clipboard

Copied

Thanks Gunter. That's good to know. Is there anywhere I can track it's progress?

And I need to find a different solution in the meantime - any ways around it or widgets available that do work, like the one I mention but without the gallery part?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 02, 2017 Oct 02, 2017

Copy link to clipboard

Copied

You can check to see if this has been fixed in the prerelease build that you can download using this link Adobe Prerelease

Thanks,

Preran

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 03, 2017 Oct 03, 2017

Copy link to clipboard

Copied

Thanks Preran.

I have installed the prerelease and it isn't fixed, so not likely to be fixed anytime soon. I will post to the prerelease forum.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 03, 2017 Oct 03, 2017

Copy link to clipboard

Copied

I said „under investigation“ not „fixed“.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 03, 2017 Oct 03, 2017

Copy link to clipboard

Copied

LATEST

Yes I know Gunter! Ah well...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines