Highlighted

website heavy to load

Explorer ,
Oct 30, 2017

Copy link to clipboard

Copied

hello everybody

-I wonder why my website is so heavy to load?

infeelcreative.com

-and also why when i put www before the adress the site doesn't load at all?

-and why the text look like object? I mean you can't select the text in my website

ps: i tried resolution 'standard' or 'Hidpi' both of them are heavy to load. Currently it's 'Hidpi', otherwise the text look very crappy.

thank you guys

Pierre

It loads normal (for Muse) for a video loaded to the home page.

Using system fonts results in exported images instead of fonts.

Check that you have the fonts properly installed.

Creating a separate page with the video and using a poster image on the home page that links to the video is a better approach. There are many other approaches to deal with page speed.

Views

197

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

website heavy to load

Explorer ,
Oct 30, 2017

Copy link to clipboard

Copied

hello everybody

-I wonder why my website is so heavy to load?

infeelcreative.com

-and also why when i put www before the adress the site doesn't load at all?

-and why the text look like object? I mean you can't select the text in my website

ps: i tried resolution 'standard' or 'Hidpi' both of them are heavy to load. Currently it's 'Hidpi', otherwise the text look very crappy.

thank you guys

Pierre

It loads normal (for Muse) for a video loaded to the home page.

Using system fonts results in exported images instead of fonts.

Check that you have the fonts properly installed.

Creating a separate page with the video and using a poster image on the home page that links to the video is a better approach. There are many other approaches to deal with page speed.

Views

198

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 30, 2017 0
LEGEND ,
Oct 30, 2017

Copy link to clipboard

Copied

  • Concerning text: Please read my answer (post #4) here: https://forums.adobe.com/thread/2357163
  • The „www“ problem should be discussed with your web space provider.
  • Heavy to load: Having a look at your content, it seems quite normal to me. The loading time is not that long and seems quite normal for sites with that kind of content. Full screen videos and tons of videos have to be loaded and every single object initially has to contact Vimeo. For images it is best practice to create them in exactly(!) the pixel dimensions, which you need in your Muse layout. If you want a HiDPI site, the dimensions of your placed images should be double the pixel size as your image container in Muse.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 30, 2017 1
Enthusiast ,
Oct 30, 2017

Copy link to clipboard

Copied

It loads normal (for Muse) for a video loaded to the home page.

Using system fonts results in exported images instead of fonts.

Check that you have the fonts properly installed.

Creating a separate page with the video and using a poster image on the home page that links to the video is a better approach. There are many other approaches to deal with page speed.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 30, 2017 1