What are Mixed Node Types (2017.1 update file crashing on export/preview)

New Here ,
Aug 25, 2017 Aug 25, 2017

Copy link to clipboard

Copied

This was the error I got when I tried to upload my website with a small correction. The FTP upload was working completely fine until today. I tried just previewing the site in my browser and the same error seems to appear. But when I am previewing individual pages, all the pages seem to work fine. Does this have to do something with muse or my browser?

Screen Shot 2017-08-25 at 10.08.25 AM.png

Message was edited by: ankush rao

Views

277

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Aug 29, 2017 Aug 29, 2017
​I believe this is related to mixed pinning issue which we are working on.​​On removing pinning from Youtube widget, the site exports fine.The repaired file i sent to you in a private message.Please confirm if it works for you.Regards,Ankush

Likes

translate

Translate

Translate
Aug 25, 2017 Aug 25, 2017

Copy link to clipboard

Copied

Hi Sirish,

Would you mind sharing your .muse file with me?

For sharing the muse file you can upload it to Dropbox or WeTransfer and send it across to me in a private message.

A private message can be done by clicking on my username and choosing "'message" option.

Regards,

Ankush

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Aug 28, 2017 Aug 28, 2017

Copy link to clipboard

Copied

Thanks for sharing your file.

We are trying to figure out the issue.

Please stay tuned for any update form me.

Regards,

Ankush Rao

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Aug 29, 2017 Aug 29, 2017

Copy link to clipboard

Copied

​I believe this is related to mixed pinning issue which we are working on.

​On removing pinning from Youtube widget, the site exports fine.

The repaired file i sent to you in a private message.

Please confirm if it works for you.

Regards,

Ankush

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 31, 2017 Aug 31, 2017

Copy link to clipboard

Copied

ankushr40215001

I did find the same problem and had to rebuild the page again. Thanks for the help. I hope Muse team fixes the issue in the next versions.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Sep 01, 2017 Sep 01, 2017

Copy link to clipboard

Copied

Glad to help you. the fix for this issue is ready and will be pushed out in our next update.

Cheers,

Ankush

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines