Highlighted

Where's My Text? Help Please

Explorer ,
Nov 08, 2017

Copy link to clipboard

Copied

Hello Support -

I am having an issue that when I click on Preview Mode that blocks of text are missing in this mode.  When I am in Design Mode, the text is there, just how I want it to be.  I am not choosing to "hide" across any of the three breakpoints, so I don't know what the problem is? This occurs across multiple pages.  I have tried to group ALL the elements with images, and the blocks of text are still invisible in my Preview mode.  I have not published yet but I was wondering if you have any suggestions to address.

Thank you

Gregg

Hey Gregg,

Can you please weather they are system fonts or Typekit applied?

Do you have any paragraph style applied to them?

Is it an intermittent issue or occurs every time?

A screen shot of both preview and design mode will be helpful for us in identifying the issue.

Regards,

Ankush

Views

56

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Where's My Text? Help Please

Explorer ,
Nov 08, 2017

Copy link to clipboard

Copied

Hello Support -

I am having an issue that when I click on Preview Mode that blocks of text are missing in this mode.  When I am in Design Mode, the text is there, just how I want it to be.  I am not choosing to "hide" across any of the three breakpoints, so I don't know what the problem is? This occurs across multiple pages.  I have tried to group ALL the elements with images, and the blocks of text are still invisible in my Preview mode.  I have not published yet but I was wondering if you have any suggestions to address.

Thank you

Gregg

Hey Gregg,

Can you please weather they are system fonts or Typekit applied?

Do you have any paragraph style applied to them?

Is it an intermittent issue or occurs every time?

A screen shot of both preview and design mode will be helpful for us in identifying the issue.

Regards,

Ankush

Views

57

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 08, 2017 0
Nov 08, 2017

Copy link to clipboard

Copied

Hey Gregg,

Can you please weather they are system fonts or Typekit applied?

Do you have any paragraph style applied to them?

Is it an intermittent issue or occurs every time?

A screen shot of both preview and design mode will be helpful for us in identifying the issue.

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 08, 2017 1