Highlighted

White Background above the lower edge caused by Gallery-Widget or Slideshow?

New Here ,
Jan 28, 2019

Copy link to clipboard

Copied

Hey Guys!

I really tried to figure that out, but i have absolutetly no idea, what could cause my problem.

All of a sudden, I got a white page all above my lower page-edge.
My background should be a fullscreen photo, and it all worked well till now, but suddenly I don’t have any control of my background-preferences anymore.
As you can see in the background settings, it should work.
Bildschirmfoto 2019-01-28 um 18.06.22.png

I have a feeling, that it may be caused by this "MuseGain Gallery Filter" - Widget I use, because the page, where that one sits, doesn’t show any problems, as you can see here:

Bildschirmfoto 2019-01-28 um 18.11.57.pngBildschirmfoto 2019-01-28 um 18.12.11.png

Another theory is, that it is somehow caused by my slideshow widget on my frontpage, because it began just a moment after i changed the parametres in it.

I deleted both suspects, safed it, opened it again, but that didn't fix it...

Do you guys have any ideas, or does anybody have the same problem?
It would be so great, if anyone of you could help me with that really frustrating problem.

Thanks, Tobi

  1. Go to your master page.
  2. Make sure, that no element is selected.
  3. Klick onto the „Fill“ command in Muse’s upper control strip and select „transparent color“. The white page background overrides the browser fill image.

Views

155

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

White Background above the lower edge caused by Gallery-Widget or Slideshow?

New Here ,
Jan 28, 2019

Copy link to clipboard

Copied

Hey Guys!

I really tried to figure that out, but i have absolutetly no idea, what could cause my problem.

All of a sudden, I got a white page all above my lower page-edge.
My background should be a fullscreen photo, and it all worked well till now, but suddenly I don’t have any control of my background-preferences anymore.
As you can see in the background settings, it should work.
Bildschirmfoto 2019-01-28 um 18.06.22.png

I have a feeling, that it may be caused by this "MuseGain Gallery Filter" - Widget I use, because the page, where that one sits, doesn’t show any problems, as you can see here:

Bildschirmfoto 2019-01-28 um 18.11.57.pngBildschirmfoto 2019-01-28 um 18.12.11.png

Another theory is, that it is somehow caused by my slideshow widget on my frontpage, because it began just a moment after i changed the parametres in it.

I deleted both suspects, safed it, opened it again, but that didn't fix it...

Do you guys have any ideas, or does anybody have the same problem?
It would be so great, if anyone of you could help me with that really frustrating problem.

Thanks, Tobi

  1. Go to your master page.
  2. Make sure, that no element is selected.
  3. Klick onto the „Fill“ command in Muse’s upper control strip and select „transparent color“. The white page background overrides the browser fill image.

Views

156

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 28, 2019 0
New Here ,
Jan 28, 2019

Copy link to clipboard

Copied

I'm not an expert but I had similar issues with background settings for which everyone was perplexed.  Also, my blog posts weren't taking the user anywhere (white screen).  It was the MusExpress Blog plugin that caused the problem.  I deactivated it and things worked OK.  Give it a shot and see what happens.  Worst case scenario just reactivate it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 28, 2019 0
New Here ,
Jan 28, 2019

Copy link to clipboard

Copied

I tried your idea, but it didn’t work either...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 28, 2019 0
New Here ,
Jan 28, 2019

Copy link to clipboard

Copied

Bummer.  So sorry

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 28, 2019 0
LEGEND ,
Jan 28, 2019

Copy link to clipboard

Copied

There could be different reasons for this. So, do the following:

  • Delete all pages except the master and one layout page
  • Delete all(!) elements except the badly behaving ones (the background image).
  • Save this small .muse file under a new name.
  • Upload it to Dropbox, CC Files or a similar service. (The source image isn’t needed.)
  • Post the download link here.

Then we will have a close look.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 28, 2019 0
New Here ,
Jan 28, 2019

Copy link to clipboard

Copied

oh very nice!
here’s the link: WeTransfer
Thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 28, 2019 0
LEGEND ,
Jan 28, 2019

Copy link to clipboard

Copied

  1. Go to your master page.
  2. Make sure, that no element is selected.
  3. Klick onto the „Fill“ command in Muse’s upper control strip and select „transparent color“. The white page background overrides the browser fill image.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 28, 2019 0
New Here ,
Jan 28, 2019

Copy link to clipboard

Copied

Hallelujah, I thought it’s propaply just a stupid mistake, but that takes it to another level

Thank you a lot. It really was just the Fillling-Button in the upper left, that filled the hole page.

Thank you a lot, and have a nice evening, i will go sink in the ground.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 28, 2019 0
LEGEND ,
Jan 28, 2019

Copy link to clipboard

Copied

You won‘t sink into the ground (because you are a German), you will drown in the snow, I suppose!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 28, 2019 0
New Here ,
Jan 28, 2019

Copy link to clipboard

Copied

OMG.  So simple.  Sometimes it's the little things. Happy for you

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 28, 2019 0