Highlighted

White boxes on opening screen and CC libraries blank

New Here ,
Aug 04, 2017

Copy link to clipboard

Copied

Hi, I have had a problem since installing Adobe CC Muse.


Here are my laptop specs:

OS: Window 10 Home x64

Computer Model: Gigabyte P55V5

Video Cards: Intel HD Graphics 530 and NVIDIA Geforce GTX 960M

Muse Version: latest

Every time I open Muse, the initial load screen shows white boxes or a completely blank screen.

I can still open files and work on them with no problem.

Resizing the window changes the shape of the boxes, but will not get rid of them.

Also, changing video cards from the Intel to the Nvidia has no effect.

The mouse reacts as if the information is hidden behind these boxes (i.e. if I click somewhere on the window, it will open a recent file).

Once a file is opened, Muse acts as normal, except the Libraries panel.

The other issue is that the CC Libraries panel is just a white box, showing no details.

muse.jpg

Views

255

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

White boxes on opening screen and CC libraries blank

New Here ,
Aug 04, 2017

Copy link to clipboard

Copied

Hi, I have had a problem since installing Adobe CC Muse.


Here are my laptop specs:

OS: Window 10 Home x64

Computer Model: Gigabyte P55V5

Video Cards: Intel HD Graphics 530 and NVIDIA Geforce GTX 960M

Muse Version: latest

Every time I open Muse, the initial load screen shows white boxes or a completely blank screen.

I can still open files and work on them with no problem.

Resizing the window changes the shape of the boxes, but will not get rid of them.

Also, changing video cards from the Intel to the Nvidia has no effect.

The mouse reacts as if the information is hidden behind these boxes (i.e. if I click somewhere on the window, it will open a recent file).

Once a file is opened, Muse acts as normal, except the Libraries panel.

The other issue is that the CC Libraries panel is just a white box, showing no details.

muse.jpg

Views

256

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 04, 2017 0
Adobe Employee ,
Aug 08, 2017

Copy link to clipboard

Copied

Hi Zachh,

If you have a purchased version of Adobe Muse, send me your Adobe ID, location, and phone number along with a link to this forum post over a private message. To send a private message, click my picture and use the Message button.

Thanks,

Preran

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 08, 2017 0
New Here ,
Aug 08, 2017

Copy link to clipboard

Copied

I sent the details via PM

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 08, 2017 0
Aug 14, 2017

Copy link to clipboard

Copied

Hi Zachh,

Were you able to get this issue fixed by with the help of support?

If yes, please do share the solution with us which can also help other users facing the similar issue on forums.

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 14, 2017 2
Adobe Employee ,
Aug 16, 2017

Copy link to clipboard

Copied

Reiterating what Ankush said. Was your issue resolved?

Thanks,

Preran

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 16, 2017 0
New Here ,
Aug 21, 2017

Copy link to clipboard

Copied

Sorry for the delay. No, this issue was not solved.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 21, 2017 0
Preran LATEST
Adobe Employee ,
Aug 23, 2017

Copy link to clipboard

Copied

Did you contact support? Do you have a case number to share with us?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 23, 2017 0