White Space on Bottom of Responsive Layouts

Explorer ,
Oct 31, 2017

Copy link to clipboard

Copied

I can't get the white space to go away at the bottom of my pages.

What are the best practices for eliminating this.

WakeSide Marine - Home

Views

177

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Adobe Community Professional , Oct 31, 2017
cmgap Adobe Community Professional , Oct 31, 2017
The footer by default has margins and padding's added by the browser, try to setting the top padding and margin to zero and that might make it smaller.  footer { margin-top: 0px; padding-top: 0px; } Hope this helps!

Likes

Translate

Translate
Jump to answer Jump to answer
Adobe Community Professional ,
Oct 31, 2017

Copy link to clipboard

Copied

Moving this to the Muse forum as you've posted in the Lounge, a non-technical support area for conversation.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Enthusiast ,
Oct 31, 2017

Copy link to clipboard

Copied

Are you talking about the white below the black footer?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
kepemo AUTHOR
Explorer ,
Oct 31, 2017

Copy link to clipboard

Copied

yes

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Oct 31, 2017

Copy link to clipboard

Copied

Without coding you could do this in muse as well, BTW.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Oct 31, 2017

Copy link to clipboard

Copied

The footer by default has margins and padding's added by the browser, try to setting the top padding and margin to zero and that might make it smaller. 

footer { margin-top: 0px; padding-top: 0px; } 

Hope this helps!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more