Why aren't 2/6 of my menu's State Buttons functional?

Community Beginner ,
Sep 15, 2017

Copy link to clipboard

Copied

Link: http://underpressuremassage.businesscatalyst.com/index.html

On my desktop version (1175), the "Services" and "Book Now" buttons aren't functioning properly.

They appear to be interfering with the rectangle hosting the photo of the hands underneath them, as when I take that out of the equation, they function.

However, I have them in my Master, and everything in my Master is in a separate layer above the rest. 

Even stranger, it seems that the very bottoms of the button function as intended.

This is my first time using Muse, and I'm so close to being done, but I can't seem to figure this one out by myself. 

Help!

Thanks,
Eric

Views

241

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Community Beginner , Sep 15, 2017
29041311 Community Beginner , Sep 15, 2017
Got it!I removed a Blur Effect that was on the textbox in the statebutton on the right, and it fixed both. 

Likes

Translate

Translate
Jump to answer Jump to answer
Adobe Community Professional ,
Sep 15, 2017

Copy link to clipboard

Copied

Without seeing too much, I put assume that some element(s) is covering your buttons.

Take care, that the menu buttons are on your master in a separate and in the top layer.

And of course, that on your pages nothing is in the same layer.

If this doesn`t help, provide a .muse, following these steps:

Please Provide a .muse File to Help Us Fixing Your Issue!

But only if necessary.

Best Regards,

Uwe

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
29041311 AUTHOR
Community Beginner ,
Sep 15, 2017

Copy link to clipboard

Copied

I can see why you would assume that, but the buttons in question ARE in the master, near the top of the topmost layer. 

Nothing is overlapping them on the page either.  When I remove the rectangle (page layer, not master) underneath, they function. 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Sep 15, 2017

Copy link to clipboard

Copied

Got it!

I removed a Blur Effect that was on the textbox in the statebutton on the right, and it fixed both. 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Sep 16, 2017

Copy link to clipboard

Copied

And this blur effect "overlapped" the others. This happens sometimes even with "small" effects.

Greta, that you found it, though.

Best Regards,

Uwe

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Oct 29, 2017

Copy link to clipboard

Copied

I have a similar problem, and I can't believe more people aren't posting about this. No solution yet. I made a menu from a composition with a rollout on hover option and placed it on top of my page. Now that element (meaning my menu creation) is covering my other button on the same page and disabling its functions. I have it on a separate layer and have even tried placing it on top of the menu layer but nothing is working. It is very frustrating!!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Oct 29, 2017

Copy link to clipboard

Copied

Nobody will be able to help without further informations. Instead of being frustrated, share a small .muse file containing only the misbehaving elements. Please follow these instructions: https://forums.adobe.com/docs/DOC-8652

One question: Are you using the actual version of Muse (2018.0)?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more