Highlighted

Why does the browser read in Desktop instead of the tablet page?

New Here ,
Feb 26, 2018

Copy link to clipboard

Copied

I have the entire Adobe CC package for graphic production and have begun using Muse for the web on a MacBook Pro.

Have created a small sight where I adapted the pages for; 1 Desktop, 2 Surfboard and 3 Phone.

On computers with different browsers, Desktop appears as appropriate. On Phone, such as Iphone6, the pages also appears as appropriate, but for the Surfboard option, Desktop pages are loaded instead of those created in Muse Surfboard!?

Question: Is this a bug or am I doing something wrong?

Looking forward to an explanation and guidance...

mvh

Jan@ytterlid.se

Adobe Community Professional
Correct answer by fotoroeder | Adobe Community Professional

It depends on the resolution of the "surfboard" and how you set up your desktop and tablet version, I guess.

Another answer from earlier versions, I found here:

from Zak Williamson (Adobe): Go to Site Properties. Select Tablet. Uncheck "Redirect from Desktop" and re-publish.

Give us some more details like a link, I suggest.

Best Regards,

Uwe

Views

72

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Why does the browser read in Desktop instead of the tablet page?

New Here ,
Feb 26, 2018

Copy link to clipboard

Copied

I have the entire Adobe CC package for graphic production and have begun using Muse for the web on a MacBook Pro.

Have created a small sight where I adapted the pages for; 1 Desktop, 2 Surfboard and 3 Phone.

On computers with different browsers, Desktop appears as appropriate. On Phone, such as Iphone6, the pages also appears as appropriate, but for the Surfboard option, Desktop pages are loaded instead of those created in Muse Surfboard!?

Question: Is this a bug or am I doing something wrong?

Looking forward to an explanation and guidance...

mvh

Jan@ytterlid.se

Adobe Community Professional
Correct answer by fotoroeder | Adobe Community Professional

It depends on the resolution of the "surfboard" and how you set up your desktop and tablet version, I guess.

Another answer from earlier versions, I found here:

from Zak Williamson (Adobe): Go to Site Properties. Select Tablet. Uncheck "Redirect from Desktop" and re-publish.

Give us some more details like a link, I suggest.

Best Regards,

Uwe

Views

73

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 26, 2018 0
Adobe Community Professional ,
Feb 26, 2018

Copy link to clipboard

Copied

It depends on the resolution of the "surfboard" and how you set up your desktop and tablet version, I guess.

Another answer from earlier versions, I found here:

from Zak Williamson (Adobe): Go to Site Properties. Select Tablet. Uncheck "Redirect from Desktop" and re-publish.

Give us some more details like a link, I suggest.

Best Regards,

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 26, 2018 0