WHY IS MUSE WIDGET NOT WORKING SINCE RECENT UPDATES

New Here ,
Aug 25, 2017 Aug 25, 2017

Copy link to clipboard

Copied

[Moderator moved from The Lounge to Help with using Adobe Muse CC.]

So about two days since the adobe Muse updated, My client's websites stopped working properly.

The slide show widgets thumbnails do not correlate with the intended images.

and when I try to make changes on the site itself it crashes as well.

Does anyone from Adobe have any answers or solutions to this issue.

Views

454

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 26, 2017 Aug 26, 2017

Copy link to clipboard

Copied

Hi,

Could you please share the muse file with us so that we can look into the issue.

Thanks

Kratika

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Aug 28, 2017 Aug 28, 2017

Copy link to clipboard

Copied

LATEST

Hey,

did you send your .muse file Kratika or managed to fix the issue?

Is this is full screen or regular slideshow which you are working on?

According to our reports, the issue with regular slideshows can be solved by simply recreating.

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines