Highlighted

Why is my webpage going full-width while it shows 1200W in design mode

New Here ,
Jan 23, 2018

Copy link to clipboard

Copied

I know I'm making a rookie mistake around here somewhere...

But when I view our website in DESIGN MODE, it's a perfect 1200W.

But when I put it in PREVIEW or Publsh, it goes into full screen.

Home

That can I do get get this fixed??

Thanks!

Adobe Community Professional
Correct answer by fotoroeder | Adobe Community Professional

I guess, you have set the two double arrows at the breakpoint bar, pointing outwards instead of pointing inwards.

Bildschirmfoto 2018-01-24 um 10.05.48.png

Best Regards,

Uwe

Views

131

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Why is my webpage going full-width while it shows 1200W in design mode

New Here ,
Jan 23, 2018

Copy link to clipboard

Copied

I know I'm making a rookie mistake around here somewhere...

But when I view our website in DESIGN MODE, it's a perfect 1200W.

But when I put it in PREVIEW or Publsh, it goes into full screen.

Home

That can I do get get this fixed??

Thanks!

Adobe Community Professional
Correct answer by fotoroeder | Adobe Community Professional

I guess, you have set the two double arrows at the breakpoint bar, pointing outwards instead of pointing inwards.

Bildschirmfoto 2018-01-24 um 10.05.48.png

Best Regards,

Uwe

Views

132

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 23, 2018 0
Adobe Community Professional ,
Jan 24, 2018

Copy link to clipboard

Copied

I guess, you have set the two double arrows at the breakpoint bar, pointing outwards instead of pointing inwards.

Bildschirmfoto 2018-01-24 um 10.05.48.png

Best Regards,

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 24, 2018 1
New Here ,
Jan 24, 2018

Copy link to clipboard

Copied

Thank you!  That was it!  Rookie mistake...  Thx again!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 24, 2018 0
Jan 24, 2018

Copy link to clipboard

Copied

Probably you should try to set the two arrows near the breakpoint bar to inward rather outside!

Right now your site is set as stretch to browser width.

Just click on it once to set inward direction.

Let me know if this sums up your issue, if not please attach a screenshot of your page so we can study and guide you further.

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 24, 2018 0
New Here ,
Jan 24, 2018

Copy link to clipboard

Copied

Thank you!  That was it!  Rookie mistake!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 24, 2018 0