Highlighted

Why is the responsive working on my master page but not in the other ones?

New Here ,
Oct 13, 2017

Copy link to clipboard

Copied

Hi there!

This is my first time using muse and I'm finding a problem that's bothering me a bit.

Happens that the design I made for the master page seems to work fine by itself (isolated), that means when I preview it on the browser the responsive works perfectly! BUT when I preview the other pages, the content of my Master Page doesn't seems to work. The logo on top doesn't stay in the middle and it goes far left although it's set to stay in the middle.

What do you think is the problem here?

Thanks a lot

Captura de pantalla 2017-10-13 a la(s) 3.42.09 p.m..pngCaptura de pantalla 2017-10-13 a la(s) 3.40.51 p.m..png

Adobe Community Professional
Correct answer by fotoroeder | Adobe Community Professional

If the head section is on master as well, your logo does jump quite a bit between breakpoints. Should it be centered or more orientated to the left?

Could be, that this part relates to one of these bugs – this will be solved in the next prerelease by ( as some rumours, comes with the next AOBE MAX at 18th, this month-but I cannot promise):

Bildschirmfoto 2017-10-13 um 12.00.25.png

Not the solution here, more for design, your typo is quite small and not easy to read.

Your accordion may need a hint, so that people get it clear to have to click to get this content to see.

Your master seems to be kind of "unorganized" or competes with some content from pages, so …

… could you provide just one page, together with the master of course?

Please follow this guideline:

Please Provide a .muse File to Help Us Fixing Your Issue!

Best Regards,

Uwe

Views

129

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Why is the responsive working on my master page but not in the other ones?

New Here ,
Oct 13, 2017

Copy link to clipboard

Copied

Hi there!

This is my first time using muse and I'm finding a problem that's bothering me a bit.

Happens that the design I made for the master page seems to work fine by itself (isolated), that means when I preview it on the browser the responsive works perfectly! BUT when I preview the other pages, the content of my Master Page doesn't seems to work. The logo on top doesn't stay in the middle and it goes far left although it's set to stay in the middle.

What do you think is the problem here?

Thanks a lot

Captura de pantalla 2017-10-13 a la(s) 3.42.09 p.m..pngCaptura de pantalla 2017-10-13 a la(s) 3.40.51 p.m..png

Adobe Community Professional
Correct answer by fotoroeder | Adobe Community Professional

If the head section is on master as well, your logo does jump quite a bit between breakpoints. Should it be centered or more orientated to the left?

Could be, that this part relates to one of these bugs – this will be solved in the next prerelease by ( as some rumours, comes with the next AOBE MAX at 18th, this month-but I cannot promise):

Bildschirmfoto 2017-10-13 um 12.00.25.png

Not the solution here, more for design, your typo is quite small and not easy to read.

Your accordion may need a hint, so that people get it clear to have to click to get this content to see.

Your master seems to be kind of "unorganized" or competes with some content from pages, so …

… could you provide just one page, together with the master of course?

Please follow this guideline:

Please Provide a .muse File to Help Us Fixing Your Issue!

Best Regards,

Uwe

Views

130

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 13, 2017 0
Adobe Community Professional ,
Oct 13, 2017

Copy link to clipboard

Copied

Without having a link we could not say anything.

There are many reasons why this could happen.

Please provide a link, so we could have a deeper look.

Best Regards,

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 13, 2017 0
New Here ,
Oct 13, 2017

Copy link to clipboard

Copied

I will publish it now

Inicio

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 13, 2017 0
LEGEND ,
Oct 13, 2017

Copy link to clipboard

Copied

I think, this is a simple pinning issue. The logo is set to "Resize: None“, true? Place your logo exactly into the middle in every breakpoint and unpin it in every breakpoint.

Tell us, what happens, if you do so.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 13, 2017 0
Adobe Community Professional ,
Oct 13, 2017

Copy link to clipboard

Copied

If the head section is on master as well, your logo does jump quite a bit between breakpoints. Should it be centered or more orientated to the left?

Could be, that this part relates to one of these bugs – this will be solved in the next prerelease by ( as some rumours, comes with the next AOBE MAX at 18th, this month-but I cannot promise):

Bildschirmfoto 2017-10-13 um 12.00.25.png

Not the solution here, more for design, your typo is quite small and not easy to read.

Your accordion may need a hint, so that people get it clear to have to click to get this content to see.

Your master seems to be kind of "unorganized" or competes with some content from pages, so …

… could you provide just one page, together with the master of course?

Please follow this guideline:

Please Provide a .muse File to Help Us Fixing Your Issue!

Best Regards,

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 13, 2017 0
New Here ,
Oct 13, 2017

Copy link to clipboard

Copied

I GOT IT!! It was the head image, you were right. It was oversized to one of the sides.

Fixed it already

Thanks a lot everyone! you're angels

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 13, 2017 0
Adobe Community Professional ,
Oct 13, 2017

Copy link to clipboard

Copied

A hairy angel, but still an angel, I believe I can fly .

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 13, 2017 0