Highlighted

Why is the Textformat in Menue is incorrect

Explorer ,
Sep 16, 2017

Copy link to clipboard

Copied

Hi

I'm working on this site:

http://jumpinghorses.businesscatalyst.com

In the Menue the word "Angebot" is "middle bold" but it should be "regular" like "Team" and "Kontakt".

The Textformat for all states (normal, rollover, active, click etc.) ist correct in Muse but why does the Browser show the wrong Textformat ?

ScreenClip.png

Kind regards

Alain

Interesseting behaving in Muse:

First I tried again with the Muse-File I've uploaded - still the same wrong behaving.

The only difference between your and my tests was the text of the menuebuttons.

So renamed every Button to "Aktuelles" as in your working example (copy-paste the Text "Aktuelles").

To my surprise after this change it worked as well.

Then I rename every button to it's original name an it still works.

I my opinion this must be some Bug in Muse or some unproper textformat.

Anyway: Thanks for your fast support, I really appreciate this.

Views

175

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Why is the Textformat in Menue is incorrect

Explorer ,
Sep 16, 2017

Copy link to clipboard

Copied

Hi

I'm working on this site:

http://jumpinghorses.businesscatalyst.com

In the Menue the word "Angebot" is "middle bold" but it should be "regular" like "Team" and "Kontakt".

The Textformat for all states (normal, rollover, active, click etc.) ist correct in Muse but why does the Browser show the wrong Textformat ?

ScreenClip.png

Kind regards

Alain

Interesseting behaving in Muse:

First I tried again with the Muse-File I've uploaded - still the same wrong behaving.

The only difference between your and my tests was the text of the menuebuttons.

So renamed every Button to "Aktuelles" as in your working example (copy-paste the Text "Aktuelles").

To my surprise after this change it worked as well.

Then I rename every button to it's original name an it still works.

I my opinion this must be some Bug in Muse or some unproper textformat.

Anyway: Thanks for your fast support, I really appreciate this.

Views

176

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 16, 2017 0
LEGEND ,
Sep 16, 2017

Copy link to clipboard

Copied

Could you please specify?

What I am seeing:

In normal state your menu entries are mixed: Open Sans regular, except „Kontakt": Open Sans 300

In rollover state: Open Sans regular, modified grey, except „Kontakt“: no change in rollover

In active state: Open Sans Bold, „Kontakt“: no change in active state.

screen.jpg

What exactly is the issue?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 16, 2017 0
Explorer ,
Sep 16, 2017

Copy link to clipboard

Copied

As I said:

In the Menue the Textweight of the word "Angebot" should be "regular" like "Team" and "Kontakt" but is looks like "middle bold", but I'm sure I've set it to "regular".

In your Screenshots the Textweight of "Angebot" and "Team" looks wrong, they should look like "Kontakt".

An in the Textsettings in Muse all Menue-Item are set to the same Textformat - I've double checked this.

ScreenClip2.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 16, 2017 0
LEGEND ,
Sep 16, 2017

Copy link to clipboard

Copied

Could you please delete all content on all pages except the menu, and save this an extra .muse file. Then give us this .muse file for investigation by using Dropbox or a similar file sharing service. You may follow these instructions: https://forums.adobe.com/docs/DOC-8652

Would be fine, if you tell us exactly how the text formatting is defined in the single states of your menu.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 16, 2017 0
Explorer ,
Sep 16, 2017

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 16, 2017 0
LEGEND ,
Sep 16, 2017

Copy link to clipboard

Copied

I can’t see any issue.

Your definitions:

  • Normal State: Open Sans Light, 16 pt, Color: 000000
  • Rollover State: : Open Sans Light, 16 pt, Color: 808080
  • Mouse down State: Open Sans Light, 16 pt, Color: 808080
  • Active State:  Open Sans Light, 16 pt, „Artificial" bold, Color: 000000

And exactly this is shown in browsers.

Here the screencast (I renamed the different menu entries all to „Aktuelles“ to be able to notice differences more easy):

Some annotations, not really related to your „issue“:

  • Differences in text appearance between Muse’s preview and view in different browsers aren’t avoidable, because every browser has its own text engine and renders text differently from Muse and other browsers.
  • I wonder, why you are using text boxes to create a menu and not a standard vertical menu.
  • And, regarding the whole layout: If you are not very skilled in layouting with Muse, i am quite sure, that you will fail, if you want to use your actual page layout: A fixed width sidebar to the left/right of fluid width elements (images, text, …) isn’t actually achievable with Muse „out of the box“, because fluid with is calculated in respect to the whole page width and not to page width minus sidebar. That means: you can’t avoid the fluid elements to flow „into“ the side bar, when the browser window’s width is reduced. But this is a layout problem, which can be circumvent by other layout means.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 16, 2017 0
Explorer ,
Sep 16, 2017

Copy link to clipboard

Copied

Interesseting behaving in Muse:

First I tried again with the Muse-File I've uploaded - still the same wrong behaving.

The only difference between your and my tests was the text of the menuebuttons.

So renamed every Button to "Aktuelles" as in your working example (copy-paste the Text "Aktuelles").

To my surprise after this change it worked as well.

Then I rename every button to it's original name an it still works.

I my opinion this must be some Bug in Muse or some unproper textformat.

Anyway: Thanks for your fast support, I really appreciate this.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 16, 2017 0
LEGEND ,
Sep 16, 2017

Copy link to clipboard

Copied

Definitely no bug! Why should it be? I tried exactly your menu construction, and it works correctly. I only renamed the items after that, to make it even more clear, that everything works fine.

I assume, you run into a browser cache issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 16, 2017 0