Highlighted

Widget does not respond when uploaded

New Here ,
Nov 05, 2017

Copy link to clipboard

Copied

Hello,

I am trying to create a hompage that has only titles and by rolling over them with the mouse the image should appear. Therefore I used a blank widget from the composition widgets.
I organised the words verticially with the exact same distances and box sizes underneath each other.
In total I am trying to show 18 different images trough hovering over 18 different words.
Until now every composition has one layer (to keep everything in sorted)

Problem
In the preview it all works but when I upload the site, the hover over effect only works for a view compositions.
Since 3 days I am trying to figure out how to make this work and I simply got terribly stuck.

Can anyone please give me an advice?


Screen Shot 2017-11-05 at 13.50.02.png

Overview
Muse CC, working on i mac pro

Widget used: blank compositions

Use: image appears by rolling over the text
Amount 18 times (1 compsition = one layer)

Order: vertical display

Thank you

Views

134

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Widget does not respond when uploaded

New Here ,
Nov 05, 2017

Copy link to clipboard

Copied

Hello,

I am trying to create a hompage that has only titles and by rolling over them with the mouse the image should appear. Therefore I used a blank widget from the composition widgets.
I organised the words verticially with the exact same distances and box sizes underneath each other.
In total I am trying to show 18 different images trough hovering over 18 different words.
Until now every composition has one layer (to keep everything in sorted)

Problem
In the preview it all works but when I upload the site, the hover over effect only works for a view compositions.
Since 3 days I am trying to figure out how to make this work and I simply got terribly stuck.

Can anyone please give me an advice?


Screen Shot 2017-11-05 at 13.50.02.png

Overview
Muse CC, working on i mac pro

Widget used: blank compositions

Use: image appears by rolling over the text
Amount 18 times (1 compsition = one layer)

Order: vertical display

Thank you

Views

135

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 05, 2017 0
Adobe Community Professional ,
Nov 05, 2017

Copy link to clipboard

Copied

I guess, something is overlapping your composition?

Share your .muse with us and we will have a look.

Share it via dropbox or CC.

Best Regards,

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 05, 2017 1
Nov 06, 2017

Copy link to clipboard

Copied

Hey Sofie,

Apart from sharing the file as requested by Uwe, can you also share the URL of your site so we can also have a look at it?

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 06, 2017 1
New Here ,
Nov 11, 2017

Copy link to clipboard

Copied

Hello, thanks for the help. In the end I figured it myself.
I restarted the composition from blank and avoided adding more than 3 breakpoints. It worked out after a lot trial and error even though I do not fully understand the ground of that issue.
fotoroeder it seemed indeed that it was related  to an overlapping problem, however in my file it seemed perfectly fine until the moment I published the site.

Thank you anyhow!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 11, 2017 0
Adobe Community Professional ,
Nov 11, 2017

Copy link to clipboard

Copied

You´re welcome .

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 11, 2017 0