スマートフィルターのレイヤーマスクがリンク先で反映されない

エクスプローラー ,
Oct 21, 2018 Oct 21, 2018

リンクをクリップボードにコピー

コピー完了

CC2019 バージョン20.0.0

スマートフィルターにフィルターマスクをかけた状態のPSBファイルをリンクすると、リンク先PSDの表示でマスクが無効になってしまいます。(全体にフィルタが掛かった状態で表示される)

現状、フィルタがかかったレイヤーを複製し、レイヤー自体にレイヤーマスクをかけることで対応しておりますが、、、仕様でしょうか。

以前のバージョンでは上記が正常に表示されているようです。

test.png

キーワード
Windows

表示

785

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines

correct answers 1 件の正解

Community Beginner , Oct 26, 2018 Oct 26, 2018
こちらは旧バージョンでスマートフィルターにフィルターマスクを掛けた状態で作ったものを20.0.0で開くとフィルターマスクが掛からない状態で表示される現象に陥っていました、色々調べましたら、環境設定のパフォーマンスの項目にある「従来の合成エンジン」にチェックを付けると回避できるようです。貼り付けておられます説明画像の内容を「従来の合成エンジン」にチェックを付けない状態で試すと同じ現象が起き、「従来の合成エンジン」にチェックを付けて試すと問題なくマスクが有効になって表示されました。ただ、チェックを付けるだけでは反映されず、チェックを付けた後リンク元を保存したり、もう一度同じファイルをリンク配置し直すなどしないと反映されませんでした。おそらく不具合なのだと思います。他にも「レイヤーの描画モード」と「レイヤースタイルの描画モード(カラーオーバーレイ等)」を組み合わせると色がおかしくなったりするので「従来の合成エンジン」のチェックはアップデートあるまで付けておいた方が無難なのかもしれません。他にも同じ状態の方がおられるかもしれませんのでこちらの簡単な環境を記しておきます。OSはwindows10...

いいね

翻訳

翻訳
Community Beginner ,
Oct 26, 2018 Oct 26, 2018

リンクをクリップボードにコピー

コピー完了

こちらは旧バージョンでスマートフィルターにフィルターマスクを掛けた状態で作ったものを20.0.0で開くとフィルターマスクが掛からない状態で表示される現象に陥っていました、色々調べましたら、環境設定のパフォーマンスの項目にある「従来の合成エンジン」にチェックを付けると回避できるようです。

貼り付けておられます説明画像の内容を「従来の合成エンジン」にチェックを付けない状態で試すと同じ現象が起き、「従来の合成エンジン」にチェックを付けて試すと問題なくマスクが有効になって表示されました。

ただ、チェックを付けるだけでは反映されず、チェックを付けた後リンク元を保存したり、もう一度同じファイルをリンク配置し直すなどしないと反映されませんでした。

おそらく不具合なのだと思います。

他にも「レイヤーの描画モード」と「レイヤースタイルの描画モード(カラーオーバーレイ等)」を組み合わせると色がおかしくなったりするので「従来の合成エンジン」のチェックはアップデートあるまで付けておいた方が無難なのかもしれません。

他にも同じ状態の方がおられるかもしれませんのでこちらの簡単な環境を記しておきます。

OSはwindows10 グラフィックカードはAMD radeon系 CPUは第6世代core i7

この環境の固有の問題か、それとも違うのかは分かりません。

お試しください。

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
エクスプローラー ,
Oct 28, 2018 Oct 28, 2018

リンクをクリップボードにコピー

コピー完了

ありがとうございます。先日アドビに連絡しサポートを受けておりました。

アドビ側でも確認してもらったところ、同様の不具合が発生し上申してもらえるとのことでした。

このためマシン由来のものではないようです。

Bridgeでもver20で作ったものはスマートフィルターが無効になっているようです。表示だけかと思っていたのですが、仰る通り20.0.0は開くと無効になるバグのようですね。

現状ではラスタライズする他ないかと思っていたのですがそのような方法があるのですね、ありがとうございます試してみます。

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
エクスプローラー ,
Oct 29, 2018 Oct 29, 2018

リンクをクリップボードにコピー

コピー完了

最新

従来の合成エンジンで試したところ、当方でもうまく表示ができました。どうもありがとうございます!

色が時々変になるのはしようかと思っていましたがバグなんですかね・・・

「従来の合成エンジン」と現状のエンジンの違いが当方はわからないのですがしばらくこのままで行こうと思います。

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines