Welcome Dialog

コミュニティへようこそ。

まったく新しい外観になりました。ツアーに参加して、アドビサポートコミュニティの最新情報をご覧ください


フォトショップの表示レイヤーを動かすと複製していないのにダブったように表示されます。

New Here ,
Jul 04, 2020 Jul 04, 2020

リンクをクリップボードにコピー

コピー完了

 

初めて投稿いたします

現在フォトショップ2020を使っています。

最近になって、フォトショ上で画像を動かしたり変形させたりするとその度に複製されたように表示されてしまいます。

実際にレイヤーが複製されたわけではなく、動かすとその場に残像として残るイメージです。

他のレイヤーをいじると消えます。

これがすごく厄介で、ワープなど変形をかけると変形かける前のものもその場に焼きついたように残るので作業しづらい。あとは不透明度を下げた時下に謎の残像があるせいで透明にならない。

バグなのか分かりませんがすごく厄介です。

何が問題なのかわかりません。パソコンのOSも一応アップデートして最新です。

何度か再起動したりアカウントログアウトしたりしてみましたが治りませんでした。

少し懸念点としてはマックが2011年モデルと古いです。

もう一つは念のためフォトショップ2019もとっておいてます。実際に今はそちらを臨時で使っています。

これもあまり重複的な意味でよくないでしょうか。

2020がこんななので消すのに躊躇しています。

何か少しでも手がかりがあれば幸いです

どうぞ宜しくお願いします。

キーワード
Mac, 問題またはエラー

表示

618

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Adobe Most Valuable Participants ,
Jul 04, 2020 Jul 04, 2020

リンクをクリップボードにコピー

コピー完了

「環境設定/パフォーマンス」で「グラフィックプロセッサーを使用」はチェックされていますか?

もしチェックされているのなら「詳細設定...」はどの様な設定になっていますか。

また「グラフィックプロセッサーを使用」のチェックを外すと改善しますか。

 

2011年のMacですとCC 2019で問題がなければそちらを使った方が良いのではないでしょうか。

--
Susumu Iwasaki

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
積極的な参加者 ,
Jul 05, 2020 Jul 05, 2020

リンクをクリップボードにコピー

コピー完了

最新

最新版において「従来の合成エンジン」にチェックが入っていると残像のように残ってしまう現象があるみたいです。

Windowsであればメニューから「編集>環境設定>パフォーマンス」と選択して、

ウィンドウの下の方にある「従来の合成エンジン」からチェックを「外して」見てください。

※Macは「Photoshop>環境設定>パフォーマンス」だったと思います

 

https://helpx.adobe.com/jp/photoshop/kb/known-issues.html

↑参考までにPhotoshopの既知の問題ページです

 

ただ、従来の合成エンジンにチェックがないと別の問題が起こってしまう…とかですと、

しばらくは前のバージョンでしのぐのがいいかもしれませんね。。参考になれば幸いです!

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines