Welcome Dialog

コミュニティへようこそ。

まったく新しい外観になりました。ツアーに参加して、アドビサポートコミュニティの最新情報をご覧ください


互換性がなくインストールできない

New Here ,
Jun 03, 2020 Jun 03, 2020

リンクをクリップボードにコピー

コピー完了

Photoshop、Illustratorを2020年3月に年間契約し(それまでも使用していましたが、契約期間切れのため再度購入しました。)、購入しましたが、インストール時に「互換性がありません」と表示され、インストールできません。

Macを使用しており、OSXバージョンは10.10.5です。

「アップデートが必要です」と表示されるのですが、どのようにしたら良いでしょうか。

「このMacについて」の項目から「アップデート」をクリックしても、アップデートする項目はありません。

PCを買い換えるしかないでしょうか。

もし同じ事象が起こり解決された方や詳しい方などいらっしゃいましたら教えていただけると幸いです。

 

キーワード
Mac, ダウンロードとインストール, 問題またはエラー, 手順

表示

11.3K

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines

correct answers 1 件の正解

Adobe Community Professional , Jun 03, 2020 Jun 03, 2020
現時点でのCreative Cloud自体の必要システム構成が、最も古いものでmacOS 10.12です。 これは現在、デスクトップアプリケーションで提供される古いバージョンである2019にあわせたものです。 https://helpx.adobe.com/jp/creative-cloud/system-requirements.html また、macOS自体、Apple自体がリリースから3年しかサポートされませんし、ソフトメーカーはそれに追随してのリリースしか原則は行えません。 10.10の場合は2017.9.12の配信を以てセキュリティサポート自体も終わっており、利用自体の継続が不可能といえます。 Ten Aさんの提示されている10.13でも、今秋にはサポート終了が見込まれますので、現時点では最低でも10.14.6であることが必須となります。 (Apple純正アプリケーションも現時点ではほとんどが10.14.6以降でしか提供されていません) 10.13から10.15の対応するハードウェアおよびアップグレード方法は下記それぞれの文書で確認が可能ですが、機種が古い場合、メモリ...

いいね

翻訳

翻訳
Adobe Community Professional ,
Jun 03, 2020 Jun 03, 2020

リンクをクリップボードにコピー

コピー完了

どう言ったハードウェアか不明なのですが、2020バージョンではOSX10.13以降のバージョンが必要になります。

まずは以下のリンクを読んでご自身のMacが対応可能か確認してみてください。

https://support.apple.com/ja-jp/HT208969 

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Adobe Community Professional ,
Jun 03, 2020 Jun 03, 2020

リンクをクリップボードにコピー

コピー完了

最新

現時点でのCreative Cloud自体の必要システム構成が、最も古いものでmacOS 10.12です。

これは現在、デスクトップアプリケーションで提供される古いバージョンである2019にあわせたものです。

https://helpx.adobe.com/jp/creative-cloud/system-requirements.html

 

また、macOS自体、Apple自体がリリースから3年しかサポートされませんし、ソフトメーカーはそれに追随してのリリースしか原則は行えません。

10.10の場合は2017.9.12の配信を以てセキュリティサポート自体も終わっており、利用自体の継続が不可能といえます。

Ten Aさんの提示されている10.13でも、今秋にはサポート終了が見込まれますので、現時点では最低でも10.14.6であることが必須となります。

(Apple純正アプリケーションも現時点ではほとんどが10.14.6以降でしか提供されていません)

 

10.13から10.15の対応するハードウェアおよびアップグレード方法は下記それぞれの文書で確認が可能ですが、機種が古い場合、メモリが少ない(最低8GB)場合は買い替えを検討することになります。

10.13 https://support.apple.com/ja-jp/HT208969

10.14 https://support.apple.com/ja-jp/HT210190

10.15 https://support.apple.com/ja-jp/HT201475

 

なおmacOS自体がメンテナンスをかなり小まめに行わないと難しい環境ですので、継続利用をするかどうかも慎重に判断することが必要でしょう。

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines