Welcome Dialog

コミュニティへようこそ。

まったく新しい外観になりました。ツアーに参加して、アドビサポートコミュニティの最新情報をご覧ください


Photoshop(21.2.8)以前のバージョンを使いたいのですが、どうすればいいですか?

New Here ,
May 18, 2021 May 18, 2021

リンクをクリップボードにコピー

コピー完了

これまではPhotoshop2018を使っていたのですが、Photoshop(21.2.8)にアップデートしたところ

現在のmacOS High Sierraバージョン10.13.3に対応していないため、正常な作業ができなくなりました。

macOS側のアップデートができないので、Photoshopを以前のバージョンを使いたいのですが、どうしたらいいでしょうか。

大変困っております。

キーワード
Mac, ダウンロードとインストール, パフォーマンス, 問題またはエラー

表示

168

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Adobe Community Professional ,
May 19, 2021 May 19, 2021

リンクをクリップボードにコピー

コピー完了

最新のVer.22については提供されるマイナーバージョンの選択はできますが、ひとつ前のバージョンについては最新バージョンのみしか選べません。

これは昔からの仕様です。

よって、Ver.21については21.2.8のみしかインストールできません。

 

どちらかというと、10.13自体を利用すること自体がもう厳しいと思います。

昨年秋で、Apple自体のサポートが終わっているのが理由です。

OSメーカー自体がサポート終わったものを継続利用すること自体、難しいと考えるしかありません。

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Adobe Most Valuable Participants ,
May 20, 2021 May 20, 2021

リンクをクリップボードにコピー

コピー完了

最新

macOS High Sierra 10.13.6 にアップデートしても使えませんか? できない理由があるのでしょうか。

Photoshop CC 2019, 21.x は High Sierra に対応していますが、macOS 10.13.6 以降が推奨されています。

https://helpx.adobe.com/jp/photoshop/system-requirements/2020.html

 

月曜日以降になりますが、macOS High Sierra 10.13.6 で使っている Mac がありますから確かめてみますが、使える筈です。

--
Susumu Iwasaki

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines