photoshop cc 2014を使用していましたが、急にサブスリプションを更新するという表記が出ました

New Here ,
Nov 18, 2021 Nov 18, 2021

リンクをクリップボードにコピー

コピー完了

photoshop cc 2014を使用していましたが、急にサブスリプションを更新するという表記が出ました。

現在使用しているMacはOS10.7と古いです。

Mac miniももう1台使用していますが(OS10.13)容量が少なく、photoshopの月額プランを

支払っていますが、ほとんどそちらは使用していないです。

上記のような表記が出たので、新しいphotoshopを古いMacにインストール試みるも、

Macのシステムが古くてできませんでした。

古いMacでphotoshop cc 2014か、使用できるphotoshopがあれば教えてください。

解決方法もあれば教えてください。

キーワード
Mac , 問題またはエラー

表示

88

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Adobe Community Professional ,
Nov 18, 2021 Nov 18, 2021

リンクをクリップボードにコピー

コピー完了

結論でいえば、不可能です。

 

まず、10.7という環境自体、Appleのセキュリティサポートが終了してもう何年も経過してます。

そのため、現状のインターネット利用としては不適といえます。

次に、10.8以下の環境ではTLSバージョンが古く、AdobeはおろかAppleのサイトでも認証できません。

そして今のAdobe CCデスクトップアプリケーションは最低でも10.12以降でないと保証されません。

 

Photoshopとしては個人版で2022/2021が現状での提供バージョンで、それ以下は提供されません。

グループ版であれば2019/2018はありますが(CC Packagerが必要)、それ以下のバージョンは利用自体の停止を求めています

 

よってまずは環境を刷新するところからが必須といえます。

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
New Here ,
Nov 18, 2021 Nov 18, 2021

リンクをクリップボードにコピー

コピー完了

最新

丁寧な返答をどうもありがとうございました。

Macやソフトは当時高い買い物だったので、使えるうちは使いたかったのですが、

残念です。新調することを考えてみます。

 

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines