Photoshop v23.0 インストール後「互換性がありません」と表示され使用できない問題

New Here ,
Nov 05, 2021 Nov 05, 2021

リンクをクリップボードにコピー

コピー完了

Criateve cloud でPhotoshop v23.0にアップロードしたら「互換性がありません」と

表示されるようになりソフトが使用不可になってしまいました。

当方macOS High Sierra(バージョン10.13.6)を利用しています。

OSもアップデートしてみたのですがうまくいきません。

ハードの問題なのでしょうか?バージョンダウンとか何か良い方法があればよろしくお願いします。

キーワード
Mac, ダウンロードとインストール, 問題またはエラー

表示

187

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Adobe Community Professional ,
Nov 05, 2021 Nov 05, 2021

リンクをクリップボードにコピー

コピー完了

現在CCで提供されるのは2022と一つ前のバージョンである2021なのですが、これらは必要システム構成がCatalina以降となっています。
最低限macOSを10.15までアップデートする必要があります。

 

https://helpx.adobe.com/jp/photoshop/system-requirements.html

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
New Here ,
Nov 05, 2021 Nov 05, 2021

リンクをクリップボードにコピー

コピー完了

早速のお返事ありがとうございます!早速Catalin にバージョンアップ試してみます。

 

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Adobe Most Valuable Participants ,
Nov 05, 2021 Nov 05, 2021

リンクをクリップボードにコピー

コピー完了

状況がよくわからないですが、macOSが10.13.6でしたら使用中のPhotoshopを大事に使ってください。

 

Adobeが提供しているPhotoshopは現在2バージョンのみで、v22.5.2の対応OSが10.14〜11、v23.0が10.15〜11(12)です。

Photoshop v23.0を新規にインストールするには、macOSをCatalinaまたはBigSurにする必要があります。

 

katayanagi, JPN

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
New Here ,
Nov 05, 2021 Nov 05, 2021

リンクをクリップボードにコピー

コピー完了

早速のご回答まことにありがとうございます。

中古マック手に入れて、初めて使うので慣れてなくて・・・

一先ずCatalinaにアップグレードしてやってみます。BigSurは私のマックでは対応できないみたいですので

 

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Adobe Community Professional ,
Nov 07, 2021 Nov 07, 2021

リンクをクリップボードにコピー

コピー完了

最新

10.15が最終のモデルだと2012だと思いますが、そのモデルではGPU的にはかなり厳しいと思います。

ですので10.15にしても駄目元での確認でしかなくなる可能性があるでしょう。

 

そのうえで10.15としてもサポート終了までは1年を切ってしまっていますから、結局厳しめといわざるを得ないでしょう。

 

中古のMacは選択としてはあまり適切とは言えないところがあります。

この際、ハードスペック的に十分なPCを新品で買ったほうが無難といえるところでしょう。

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines