終了

「お使いのグラフィックプロセッサーは、互換性がありません」と出ます。

New Here ,
Aug 09, 2023 Aug 09, 2023

リンクをクリップボードにコピー

コピー完了

件名の表示が出て、ネットで調べた対応をしても表示が消えなかったので、

こちらに相談させていただくことにしました。

※NVIDIAのドライバーも更新したのですが、表示が消えませんでした。

 

使用機器は wacom mobilestudio pro 16

Windows10 です。

DirectXで確認した情報も添付いたします。

 

●そもそも機器が古くてソフト側の問題(買い替えるしかない)なのかどうか

●なにかをアップデートすれば対応できるケースなのか

 

を知りたいです。

よろしくお願いします。

キーワード
Windows

表示

2.0K

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines

correct answers 1 件の正解

Community Expert , Aug 09, 2023 Aug 09, 2023

dxdiagの内容のうち、質問用_03.pngのほうに出てるのですが、Quadro M1000MのDirectXの機能レベルが11のため、本来必要なDirectX 12の、ハードウェアとしての仕様が満たせていないためです。

現状のPhotoshopが要求するのは、機能レベルまでDirectX 12に対応するハードウェアになっているので、M1000Mでは対応できないことになります。

 

おそらくOptimusのノートPCだと思うので、NVIDIAコントロールパネルのほうで、Photoshopの設定を統合型グラフィックスに変更してみてください。

その場合は、質問用_02.pngのほうにある、ハードレベルでDirect X 12(12.1)を満たす、Intel Iris Graphics 550のほうで処理することになり、警告は消えるとは思います。(ただパフォーマンスとしては落ちてしまいます)

 

そしていずれにしても、ハードウェア年代が2015-2016年のものなので、現在ののPhotoshopを使うという意味では利用は厳しいかもしれません。

場合によっては買い替えする方がいいとは思います

...

投票

翻訳

翻訳
Community Expert ,
Aug 09, 2023 Aug 09, 2023

リンクをクリップボードにコピー

コピー完了

機能レベルの記載を見ると、グラフィックカードの性能が足りていないですね。どうにもならないような…。(詳しい方の回答を待ってください)

 

94D42474-85C1-4B6D-A151-8A8675C0E0CD.png

 

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
New Here ,
Aug 11, 2023 Aug 11, 2023

リンクをクリップボードにコピー

コピー完了

教えていただきありがとうございます。

やはりハード側の問題ってことですよね…。

旧バージョンのphotoshopで現状こと足りてはいるので、

一旦それで継続してみようと思います。

 

ありがとうございました!

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Expert ,
Aug 09, 2023 Aug 09, 2023

リンクをクリップボードにコピー

コピー完了

dxdiagの内容のうち、質問用_03.pngのほうに出てるのですが、Quadro M1000MのDirectXの機能レベルが11のため、本来必要なDirectX 12の、ハードウェアとしての仕様が満たせていないためです。

現状のPhotoshopが要求するのは、機能レベルまでDirectX 12に対応するハードウェアになっているので、M1000Mでは対応できないことになります。

 

おそらくOptimusのノートPCだと思うので、NVIDIAコントロールパネルのほうで、Photoshopの設定を統合型グラフィックスに変更してみてください。

その場合は、質問用_02.pngのほうにある、ハードレベルでDirect X 12(12.1)を満たす、Intel Iris Graphics 550のほうで処理することになり、警告は消えるとは思います。(ただパフォーマンスとしては落ちてしまいます)

 

そしていずれにしても、ハードウェア年代が2015-2016年のものなので、現在ののPhotoshopを使うという意味では利用は厳しいかもしれません。

場合によっては買い替えする方がいいとは思います。

 

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Expert ,
Aug 09, 2023 Aug 09, 2023

リンクをクリップボードにコピー

コピー完了

ぶら下げて書いてしまいますが、Quadroのドライバーが古い場合、NVIDIAのサイトから最新版のインストーラーを入手して更新はしてみてください。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
New Here ,
Aug 11, 2023 Aug 11, 2023

リンクをクリップボードにコピー

コピー完了

最新

教えていただきありがとうございます!

最新版のドライバー (バージョン:R535 U4 (536.96)※2023/8/12現在) を

インストールしていたのですが、無理でした…。

 

やはりハード側の問題そうなので、ひとまずは旧バージョンのPhotoshopで続けたいと思います。

 

この度は教えていただきありがとうございました!

 

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines