終了

ドライバーの更新をお勧めしますという表示がされました。

New Here ,
Dec 05, 2023 Dec 05, 2023

リンクをクリップボードにコピー

コピー完了

いつもはデスクトップでPhotoshopを使用しているのですが

帰省に伴い、あまり使用していないノートPCにPhotoshopをダウンロードしたところ

****************

警告 : ドライバーの更新をお勧めします
警告 : ドライバーが古くなっています (60 か月。6 か月未満であることが必要)
失敗 : Direct X 機能レベル 11.1 が使用可能で、機能レベル 12.0 が必須です
成功: OpenGL を使用できます
成功: OpenCL を使用できます
成功: DirectX を使用できます
成功: 必須 VRAM を上回っています (2259 MB/1500 MB 必須)
GPU が検出されました : Intel(R) HD Graphics 4600 (INTEL)

****************

という表示がされました。

ドライバーはドライバーを一括でアップデートしてくれるソフトで

アップデートしたのに上記のような表示で

Direct Xは調べたところDirect X 12が使用されていました。

 

一応PSDは読み込んでくれるみたいなのですが

ドライバーが古い場合とDirect X12なのに失敗と表示されている場合

Photoshopを使用する際にどのような不都合が生じるのでしょうか?

 

キーワード
Windows

表示

330

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Expert ,
Dec 05, 2023 Dec 05, 2023

リンクをクリップボードにコピー

コピー完了

最新

DirectXの機能レベルが低い場合、GPUを使う機能の処理が制限されます。

数年前からチップレベルでDirectX 12ネイティブの機能が必要になっているのが実際です。

 

HD 4600だと2013年ころのIntel CPU内蔵グラフィックでもあり、DirectX 11世代のものなので、現状のAdobeアプリケーションの利用としては厳しいと思います。

 

 

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines