終了

奇妙なラグが発生します

New Here ,
Dec 09, 2021 Dec 09, 2021

リンクをクリップボードにコピー

コピー完了

こんにちは。初めまして。

現在 Windows10 で Photoshop 23.0.2 を利用しています。

ただ、今回相談したい内容は、23.0.2 だけではなく、それ以前のバージョンから発生しています。

この問題は、CS6 の頃から発生しており、かれこれ10年近く悩まされています。

PCを買い換えたり、OSを何度もクリーンインストールしても、発生します。

 

その問題なのですが、ラグが発生するというものです。

ブラシの描画や、移動ツールでの選択範囲の移動、範囲選択など、Photoshop のほぼあらゆる操作に、ラグが発生します。

そのラグというのが、たとえばブラシで描画しようとした場合、まずマウスを描画領域でクリックして、そのままドラッグすれば、普通は線が引かれますが、ラグが発生している場合は、マウスをクリックしてドラッグを開始した場合に、0.5秒位描画が遅れます。

そして、マウスを最初にクリックした地点から、0.5秒くらいカーソルが移動した地点まで、直線がパッと引かれる挙動が起こります。

移動ツールなどで領域を移動させるなどの処理も、マウスをクリックして、カーソルを移動させた時に、0.5秒位、移動が発生せず、0.5秒後くらいにパッと移動が起こります。

 

このラグが、CS6の頃から、すべてのバージョンで起こります。

 

奇妙なのは、Photoshop を起動して、数時間は起こらないことです。

10時間か20時間くらい起動させておくと、いつの間にか起こるようになります。

発生の機序を突き止めようとしたのですが、いつも、いつの間にか起こっているので、理由が分かりません。

 

さらに、その状態になった Photoshop を終了させて、再び Photoshop を起動させると、5分くらいはラグが起こらないのですが、5分くらいするとすぐにまたラグが起こる状態になってしまいます。

この状態になると、Windows を再起動させるまで、治りません。

 

Photoshop を終了させても、OS 上になにか、プロセスが残っているのでしょうか?

Photoshop を再起動させればこの症状が10時間先送りできればいいのですが、5分くらいでまた同じ状態になってしまうのです。

 

「Photoshop ラグ 遅延 ディレイ lag delay」などのワードで、日本のサイトや海外のサイトの検索をしたり、Web で紹介されている遅延の対処法などを試したのですが、Web で紹介されている遅延は、自分の環境で起こっているものとは異なっているように思えるのです。

マシンスペックはそこそこのものを使っているので、CPU や SSD やグラボの問題ではないと考えています。

設定も変更出来るものは色々と変更を試しました。仮想記憶ディスクなど、HDD や SSD など変更してみましたが、効果ありませんでした。

 

なにかこの現象について気づいた点や、解決策などありませんでしょうか。

よろしくお願い致します。

キーワード
Windows

表示

435

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
みんなのチャンピョン ,
Dec 09, 2021 Dec 09, 2021

リンクをクリップボードにコピー

コピー完了

>マシンスペックはそこそこのものを使っているので、CPU や SSD やグラボの問題ではないと考えています。

 

一応、情報として書いてください。回答する方々がその点を完全に除外するために必要です。

※皆さんは41929712さんがどういう方か分かりませんから、「本当にそこそこなのか」からまず質問してくると思います。

 

また、CS6以降マシンを変えても共通して使っているデバイスやユーティリティ(アンチウイルスソフトなど)も書いておくと良いかと思います。

--
Yamonov

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Expert ,
Dec 10, 2021 Dec 10, 2021

リンクをクリップボードにコピー

コピー完了

CS6の頃から、となると、さすがにハード環境もOS環境も違うものだと思います。

(CS6はもう10年近く前のバージョンで、Win10では動作保証外かつもう3年近く前に提供終了のため)

そうなると共通する要因としては、それらで一貫して利用している常駐ソフトの影響が起きている、ということで考える必要があります。

その点で思い当たるものがないかをチェックされたほうがいいのではないかと思います。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
New Here ,
Dec 10, 2021 Dec 10, 2021

リンクをクリップボードにコピー

コピー完了

最新

どうも自分の環境固有の問題のようですね。

幾つか一貫して利用している常駐ソフトなどがありますので

それらを外してチェックしてみたいと思います。

あとWacomのタブレットのドライバが怪しい気もしているのですが

これが原因ならもっと同じ症状の人がいてもいいはずなので違うようにも思っています。

どうもご返答ありがとうございました。

もう少し自分で試行錯誤してみたいと思います。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines