• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Generative fill problem when selecting with a quick mask.

Community Beginner ,
May 02, 2024 May 02, 2024

Copy link to clipboard

Copied

In quick mask mode, when selecting 50% gray with a brush, the generative fill in the beta version completely changes content after the update. In the normal version it works fine.

Bug Unresolved
TOPICS
Desktop-Windows

Views

74

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
3 Comments
Adobe Employee ,
May 02, 2024 May 02, 2024

Copy link to clipboard

Copied

Hi @Roman30547145tvnb the images you uploaded are all the same, a head with a large black oval... we are not sure what you are trying to show? Could you share more images or some screenshots that show what you are seeing?

 

Thanks,

Cory - Photoshop Product Manager

Votes

Translate

Translate

Report

Report
Community Beginner ,
May 02, 2024 May 02, 2024

Copy link to clipboard

Copied

Hi! Pay attention to the hair. Artifacts from the background remain after selecting the object. I filled them with generative fill and everything looked fine until the last update. 

Votes

Translate

Translate

Report

Report
Community Beginner ,
May 02, 2024 May 02, 2024

Copy link to clipboard

Copied

LATEST

Original.jpg

Votes

Translate

Translate

Report

Report