• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

beta bug of neural filters not loading until quit/restart ps (mac)

Participant ,
Oct 11, 2022 Oct 11, 2022

Copy link to clipboard

Copied

I'm sure you must be aware of this bug that's persisted through the last few beta updates (unless it's just me), but when trying to use neural filters on any given image it fails to load the neural filters about 50% of the time. The side panel will open up where the filters appear, but there's just an icon of a circle going around and around that never stops. The only way out of this is to hit the back arrow to exit neural filters (figured that out after force quitting a few times), quit photoshop beta, restart it, and try again. Can't figure out any reason for it or any common actions prior to trying to run neural filters (if any).
I'm running the latest beta on an iMac (iMac15,1) using os x 11.6.6 with 32 gb ddr3 memory and an AMD Radeon R9 M295x 4 gb card. Thanks!

TOPICS
Desktop-macOS

Views

71

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 13, 2022 Oct 13, 2022

Copy link to clipboard

Copied

LATEST

Hi @kleerp2007 sorry you are seeing this. 

It may help if we could see your Photoshop System Info. Launch Photoshop, and select Help >System Info...and copy/paste the text in a reply.  

 

Thank you,

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines