• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
11

Content (sensitivity) filter is buggy, requires upping

Explorer ,
Jun 13, 2023 Jun 13, 2023

Copy link to clipboard

Copied

I am using generative fill in PS Beta. I am working on abstract images like this. There are no recognizable shapes in the images - well, maybe "little mountains made of weird colorful goo" at best. I don't use a text prompt when generating. However, I am getting "content was removed because it violates user guidelines" error for generative fill ALL the time. Not 100% of the time, but like... I have to re-select the area and try again some 10 times times all the time, before it works. Generative fill is great feature when it works, but this is kinda super annoying.

 

OInha_0-1686667447980.png

 

Views

120

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 13, 2023 Jun 13, 2023

Copy link to clipboard

Copied

LATEST

Maybe it is generating a** cracks because the color is close to skin tone?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines