• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

New layers I create won't move

Explorer ,
Nov 03, 2023 Nov 03, 2023

Copy link to clipboard

Copied

I'm using the latest BETA version of Photoshop, and for some reason I can't move new layers I create. I will copy a part of an image make a new layer out of it and then make a smart objection out of it and it will not move. I have already tried doing this exact thing on OTHER "Stable" versions of Photoshop. I completeled delteted all of my Photoshop saved settings reinstalled it and it still doing the same thing. It must be a bug. I have been using the Beta versions of Photoshop for some time now and I use updated my Beta version and this started happened it wasn't happening just a few hours ago.... please help.

TOPICS
Desktop-Windows

Views

200

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 03, 2023 Nov 03, 2023

Copy link to clipboard

Copied

***Update***

 

To be clear all my work is backed up. I was using Version 25.2 of the Betas. Over an hour later still no luck fixing the problem. I have installed the latest Stable Verson 25.1 of Photoshop. I have no problems all my settings work perfectly. Version 25.2 has an issue moving layers where if you create a smart object out of a new layer it will not let you do anything with it..... you can use the "Move Tool" no problem, but when you try and "Free Tranform" it and try and warp the layer it will not do anything....

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 03, 2023 Nov 03, 2023

Copy link to clipboard

Copied

That's what comes from being Evil. 😉 

 

Is this happening with every document and every layer?

You haven't got a dialog box off screen waiting for input?  I have fallen foul of that one more than once!

It sounds properly broken, so I would go straight to resetting Preferences, and probably do so manually.

 

https://helpx.adobe.com/ie/photoshop/using/preferences.html#Manually

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 03, 2023 Nov 03, 2023

Copy link to clipboard

Copied

We cross posted there, and it sounds like you have had a decent go at fixing it, but the beta is definitely not as stable as 25.1.  If you look through a few threads in this forum, you'll see Cory (Adobe employee) suggesting a manual Preference reset in a LOT of threads.

 

Good luck.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 03, 2023 Nov 03, 2023

Copy link to clipboard

Copied

Please reread what I said, it wasn't happening on EARILER Betas. I haven't changed any settings before I updated to the lastest Beta 25.2 from 25.1 Photoshop Beta. Plua I clean installed it just to be sure it wasn't something I may of done from before and am still having the same issues. It's a frash intall NO NEW Preferences other then what was defaulted already....... Their is a bug.... in the latest BETA.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 05, 2023 Nov 05, 2023

Copy link to clipboard

Copied

***Update2***

Still no luck I've tried another time using 25.2 Photoshop Beta. Still will not allow me to move layers using the "Free Tranform" option, but will move layers with the "Move Tool. This was done with a CLEAN INSTALL of Photoshop BETA 25.2. On other OLDER BETAS like 25.1 Photoshop Beta the "Free Transform" option with smart object layers works perfectly fine. To be safe I've been using the Stable Verson of Photoshop 25.1. OUTSIDE of the testing I did where I clean installed Photoshop Beta 25.2. I'm convinced that their's a bug in the Beta as I stated to the so called "Community Expert" the other day.Hopefully the development team will fix this issue soon in a update possibly in Photoshop Beta 25.3

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 07, 2023 Nov 07, 2023

Copy link to clipboard

Copied

LATEST

Hi @EvilMadness is it possible to share some screenshots of what you are seeing?

 

It may help if we could see your Photoshop System Info. Launch Photoshop, and select Help >System Info...and copy/paste the text in a reply.  

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines