• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

"Something went wrong, please try again later" - Generate Image error v25.9

Community Beginner ,
Apr 30, 2024 Apr 30, 2024

Copy link to clipboard

Copied

A "Something went wrong, please try again later" error is generated every time a generate image prompt is used (both writing in my own prompt, or selecting a pre-made photoshop prompt, as well as writing in the tutorial one, word for word').

 

It loads for a couple of seconds before giving a "Something went wrong, please try again later" message with no additional context. This is also the case with generative images in a selected field, and 'generative expand' in the cropping function.

 

Photoshop beta v25.9. Running on MacOS Ventura V13.5.

 

I've uninstalled and reinstalled the app, but this has not affected anything.

TOPICS
Desktop-macOS

Views

3.5K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 01, 2024 May 01, 2024

Copy link to clipboard

Copied

Hi @David192023 thanks for the message. To be clear, you are seeing these errors on Ps beta: Adobe Photoshop Version: 25.9.0 20240428.m.2603 2d135fa arm64 and NOT on Ps release, correct?

 

Do they happen on each attempt with Generate Image, or now and then, or...?  Can you recreate the error over and over?

 

Thanks,

Cory - Photoshop Product Manager

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 15, 2024 May 15, 2024

Copy link to clipboard

Copied

Hi Cory,

 

Sorry to be hijacking but im facing the same issue everytime im trying to use generative fill. Tried the above method but doesnt work. Im using Adobe Photoshop Version: 25.0.0 20230906.r.37 b14e317 arm64 .

 

Here is my system info:

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 23, 2024 May 23, 2024

Copy link to clipboard

Copied

Just began having an identical issue with Photoshiop 25.9.0 on a Mac Studio running Sonoma 14.5.

 

Starting today (05.23.2024): every attempt to use generative fill or generative expand results in an error message: "Something went wrong. Please try again" with no additional information. The layers are all unlocked. I've uninstalled and re-installed PS and Creative Cloud, used multiple prompts including ".", and confirmed that I've got a robust internet connection.

I'm at a total loss.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 23, 2024 May 23, 2024

Copy link to clipboard

Copied

The same exact issue for me.

 

Adobe Photoshop Version: 25.9.0 20240516.r.573 296f739 x64
Number of Launches: 54 (I've installed, installed, rebooted, added firewall permissions, and more).
Operating System: Windows 11 64-bit
Version: 11 or greater 10.0.22631.3593

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 01, 2024 May 01, 2024

Copy link to clipboard

Copied

Hi @CoryShubert

 

Thanks for the response. Good question, that's correct, I'm using Ps beta: Adobe Photoshop Version: 25.9.0 - my normal PS is updated to the full 25.7 v. PS 25.7 v keeps prompting me to download the new Beta release (which is showing up in my Creative Cloud as fully up to date and working), so not sure if that's indicative of systems not talking to eachother. When attempting the Generate image function in PS 25.7 v, I am getting the same error.

 

It happens every time without fail, I can reliably recreate the error every time. 

 

I've had my account administrator confirm that my account is up to date, and has the full permissions to be able to access the feature, so not sure where the issue is coming from.

 

Thanks!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 02, 2024 May 02, 2024

Copy link to clipboard

Copied

Thanks for the update @David192023 could you share a screenshot of Ps release version and the message it shows you about downloading the beta?

 

A couple things:

 

Try resetting Prefs for the Beta:
/Users/yourname/Library/Preferences/ Photoshop Beta Settings (Mac Ventura)
/Users/yourname/Library/Preferences/Adobe\ Photoshop\ \(Beta\)\ Settings (Mac)


C:\Users\user name\AppData\Roaming\Adobe\Adobe Photoshop (Beta)\Adobe Photoshop (Beta) Settings


Launch BETA Photoshop While Pressing The Keyboard Shortcut
With Photoshop closed, press and hold Shift+Ctrl+Alt (Win) / Shift+Command+Option (Mac) on your keyboard and then Launch Photoshop the way you normally would.
https://helpx.adobe.com/photoshop/using/preferences.html#Manually  

 

It may help if we could see your Photoshop System Info. Launch Photoshop, and select Help >System Info...and copy/paste the text in a reply.  

 

Thanks,

Cory - Photoshop Product Manager

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 23, 2024 May 23, 2024

Copy link to clipboard

Copied

Hi,
I am getting same error message as OP. My Photoshop version is 25.9.0 Release, on macOS 14.5.
Tried couple solutions like opening Photoshop with key combination, or using Generative Fill on an unlocked layer, but none of this worked.
I would appreciate any other solutions to try! 🙂

Tom
Do you have 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 23, 2024 May 23, 2024

Copy link to clipboard

Copied

I am having the same issue I just updated everything and now it keeps saying "error" without saying anything else and to try again later 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 23, 2024 May 23, 2024

Copy link to clipboard

Copied

Hiya @CoryShubert , 

Just jumping back on to say that the Keyboard shortcut worked in the short-term, but is now no longer working and the error message is back as it was.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 02, 2024 May 02, 2024

Copy link to clipboard

Copied

Hiya @CoryShubert , 

 

Legend, thanks so much for that - the Shift+Command+Option (Mac) and lauching fixed the issues in both apps (beta and PS) - the download prompt in PS is gone, and generative expand and generate image seems to be back to normal. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 23, 2024 May 23, 2024

Copy link to clipboard

Copied

None of the above solved the problem for me. I installed older versions, re-installed the current version. I still get the same error message. This is using PS 25.9.0

It was working fine a couple of days ago

I don't have the issue in PS Beta

I rebooted as well

Running on a mac

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 23, 2024 May 23, 2024

Copy link to clipboard

Copied

Same issue, just started today after everything was fine until yesterday, nothing changed in my system configuration. Possibly there's something server-side?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 23, 2024 May 23, 2024

Copy link to clipboard

Copied

I have the same issue right now 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 23, 2024 May 23, 2024

Copy link to clipboard

Copied

I am having the same issue. Every time I try to use the Generative Expand it loads for 3 seconds, then gives the error bellow. It is very unfortunate because I have to finish a work project. I am not using the beta version and my PS app is up to the latest version/update.

generative expand.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 23, 2024 May 23, 2024

Copy link to clipboard

Copied

Same thing for me

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 23, 2024 May 23, 2024

Copy link to clipboard

Copied

Nothing worked, Help

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 23, 2024 May 23, 2024

Copy link to clipboard

Copied

Seems like everyone is having issues I am as well Im waiting for adobe support doesnt seem like itll happen tonight

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 23, 2024 May 23, 2024

Copy link to clipboard

Copied

yea, I'm having this issue as well rn
it [cursing removed], bc we're paying so much money and then getting such a weird error without any additional context, and of course no one in Adobe Support can answer me

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 23, 2024 May 23, 2024

Copy link to clipboard

Copied

Absolutely- I'm on a time-sensitive real estate shoot and for this feature to stop working all of the sudden... that costs money. Class action lawsuit based on billable time lost and hours spent trying to fix the problem- Who's with me! 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 23, 2024 May 23, 2024

Copy link to clipboard

Copied

Seriously! Their customer support is so terrible last year I had a issue
couldn't upload or edit anything and they refused to help me for 3
months!!! I only got it fixed by buying a new computer. Absolutely terrible

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 23, 2024 May 23, 2024

Copy link to clipboard

Copied

I think we just have to wait until tomorrow. We may have a system crash.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 23, 2024 May 23, 2024

Copy link to clipboard

Copied

The same happen in Beta

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 23, 2024 May 23, 2024

Copy link to clipboard

Copied

Beta is okay for me.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 23, 2024 May 23, 2024

Copy link to clipboard

Copied

did they came up with a solution mine was working just fine for a month, but now same issue 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines