• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

"Sticky" toggles

New Here ,
May 02, 2023 May 02, 2023

Copy link to clipboard

Copied

Toggle buttons get "sticky"

Brush resize, space to move etc. keep on being active after releasing the key from the keyboard

Except that seems flawless. Good Job

TOPICS
Desktop-Windows

Views

459

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , May 02, 2023 May 02, 2023

Hi @Pawel28274357pz2h 

 

Go to Preferences/Tools and disable flick panning and overscroll - does the issue still occur?

Are you using only a mouse or do you also have a graphics tablet/pen?

 

Votes

Translate

Translate
Adobe Employee ,
May 02, 2023 May 02, 2023

Copy link to clipboard

Copied

Hi @Pawel28274357pz2h 

 

Go to Preferences/Tools and disable flick panning and overscroll - does the issue still occur?

Are you using only a mouse or do you also have a graphics tablet/pen?

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 03, 2023 May 03, 2023

Copy link to clipboard

Copied

LATEST

Thank you Cory!

Your trick solved the problem, tho it is super strange to have it on by default.

No I anot usin a graphical tablet at the moment. I have one and driveres installed but not used it in over a year 🙂

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines