• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Trying to build a polytych, but each time I duplicate the second image, the quality degrades massive

New Here ,
Sep 19, 2023 Sep 19, 2023

Copy link to clipboard

Copied

So I'm making a digital polytych of 6 images. First, some file info: 

Each image is 6240 PX x 3512 PX, RGB, 8-BIT, SCREEN sRGB. It was originally 72 PPI, then changed to 300 via going to Edit > image Size. I downsized these files to 1805 PX x 1122 PX to fit an overall file. 

 

The polytych file is set to: 11420 PX x 1320 PX, set to 8-bit, RGB, sRGB colour profile. 

 

To keep myself organized when I put it altogether, I put each image's individual file info (their adjustment layers etc.) Into a group. Here's my issue. 

 

I'll duplicate image one into the new document (poly file) and it'll look exactly like it's supposed to. But once I duplicate another image into the poly file, the second image is washed out, dull, and the blacks have a crazy amount of banding. 

 

I don't know what the hell I'm doing wrong. I tried duplicating different images as the first one to see if it was the file itself, but it isn't - the first image always works out fine, it's all the subsequent ones that keep degrading. Can anyone help?

TOPICS
Desktop-Windows

Views

34

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation