• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Make Backward Compatible?

Community Beginner ,
Sep 16, 2020 Sep 16, 2020

Copy link to clipboard

Copied

Any chance the App can work with Android 9.0?

 

Thanks!;

TOPICS
Feature requests

Views

140

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 16, 2020 Sep 16, 2020

Copy link to clipboard

Copied

LATEST

Hi lgray_carter,  
 

Thank you for reaching out with your question regarding if the app can work with Android 9.0.

 

Yes! The minimum requirement includes Android 9, and Android 10. However, not all Android devices are supported.

 

Please visit our article on the system requirements and supported devices: 

https://helpx.adobe.com/photoshop-camera/system-requirements.html  

 

We recently added new devices and working hard to add more devices to the support list but in the meanwhile please use a supported device for the best user experience. Stay tuned!

 

System Requirements August 2020.jpeg

   

If you have an unsupported device, please let us know which device you have and you can submit a request for support for your device here: https://photoshopcamera.uservoice.com/ 

   

Please let me know if you have any further questions. 

 

Thank you!

Jenny

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines