• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Photoshop API Scope Error on ITAM tool

New Here ,
Sep 19, 2023 Sep 19, 2023

Copy link to clipboard

Copied

Please provide a solution to our error:

 

Error message: “The metascopes in the JWT are not a subset of the metascopes in the binding.. invalid_scope.”

 

We're working to resolve an scope error that is thrown each time we provide credentials from the Adobe Developer Console. Credentials needed include Client ID, Client Secret, Technical account ID, and generated public/private keypair. 

 

We were given documentation ITAM documentation to resolve make the API connection although we're constantly received the same error. Even with all the necesarry requirements.

 

Please assist, Thank you. 

 

Bug Unresolved
TOPICS
PS Automation API

Views

68

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
1 Comment
Adobe Employee ,
Sep 25, 2023 Sep 25, 2023

Copy link to clipboard

Copied

LATEST

Hi! 
Sorry to hear you are having issues. We are unfamiliar with the documentation you shared so we are not sure how to best support you. If you are looking to get started with our free trial please go here and sign up https://developer.adobe.com/photoshop/api/signup/?ref=signup. If you need assistance adding this to your enterprise account please click on the Contact Sales button on this page https://developer.adobe.com/photoshop/api/pricing/

Votes

Translate

Translate

Report

Report