• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
3

Ao usar mascara aparece esses blocos brancos.

Community Beginner ,
Aug 26, 2023 Aug 26, 2023

Copy link to clipboard

Copied

Quando eu uso a mascara e vou apagar com o pincel branco, aparece esses quadrados brancos, Tanto quando uso a máscara quanto uso alguma fonte.
Nas fontes, quando aumento o tamanho fica branco também. 

Captura de tela 2023-08-26 110318.pngCaptura de tela 2023-08-26 110644.png

Bug Unresolved
TOPICS
Windows

Views

339

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
7 Comments
New Here ,
Sep 28, 2023 Sep 28, 2023

Copy link to clipboard

Copied

Eu acho bizarro o fato da Adobe trabalhar em um milhão de tecnologias e novidades diferentes mas não conseguir resolver esse problema que já perdura há algumas versões. É algo que tem me dado muita dor de cabeça durante o trabalho. Tem vezes que até desisto e paro pra terminar depois.

Votes

Translate

Translate

Report

Report
Community Expert ,
Sep 28, 2023 Sep 28, 2023

Copy link to clipboard

Copied

It may be problem with GPU like old driver, old graphics card or similar. Can you post content of Help > System Info?

Votes

Translate

Translate

Report

Report
New Here ,
Jan 15, 2024 Jan 15, 2024

Copy link to clipboard

Copied

Eu tmb to tendo o mesmo problema, ta foda mesmo

Votes

Translate

Translate

Report

Report
Community Expert ,
Jan 15, 2024 Jan 15, 2024

Copy link to clipboard

Copied

Go to Photoshop Preferences/Technology Preview and check “Disable Native Canvas”. Quit and relaunch PS.

Votes

Translate

Translate

Report

Report
New Here ,
Jan 15, 2024 Jan 15, 2024

Copy link to clipboard

Copied

@kevin stohlmeyer  this option was already disabled and still the bug continues, but thanks for the help sz

Votes

Translate

Translate

Report

Report
New Here ,
Jan 27, 2024 Jan 27, 2024

Copy link to clipboard

Copied

Também estou com o mesmo problema. Já desativei essa opção e não resolveu.

Votes

Translate

Translate

Report

Report
New Here ,
Jan 27, 2024 Jan 27, 2024

Copy link to clipboard

Copied

LATEST

também estou com esse problema, que antes resolveu marcando o tela nativa e o gpu antiga, dessa vez não funcionou 

 

Votes

Translate

Translate

Report

Report