• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Color issues in PS with Eizo Color Navigator on Mac Studio M1 Ultra running OSX 12.6

1 Vote
Community Beginner ,
Oct 24, 2022 Oct 24, 2022

Copy link to clipboard

Copied

After switching to a new Mac Studio M1 Ultra running 12.6, I´m having serious color issues in PS 23.0.0 and 24.0.0, and everything in between.

I have two screens attached, my main screen is an Eizo CX271, it is hardware calibrated through Color Navigator 7.1.9, have also tried 7.1.8.8. It is connected using a Startech DisplayPort - USBC, wich is an Eizo approved cable.

 

Dark areas in images look wrong with weird dead areas and color banding.

 

After updating to the newest Camera Raw 15.0 it´s now able to show the images correct in Camera Raw, but PS still looks wrong. So I´m leanig towards a software issue here, but is it Adobe or Apple or Eizo who is at fault? I also see the problem in Capture1 and preview. 

 

I hope the problem shows in this screenshot.

Screenshot 2022-10-21 at 15.27.08.png

Bug Unresolved
TOPICS
macOS

Views

33

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation